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Chapter 1: Introduction 
 

Microsoft Word 2016 is a word-processing program that can be used to create 
professional looking documents such as reports, resumes, letters, memos, and 
newsletters. Word 2016 includes many powerful tools that can be used to easily edit 
and format documents as well as collaborate with others. In addition, Word 2016 
includes many desktop publishing features that can be used to enhance the 
appearance of documents so that they are visually appealing and easy to read. 

Chapter 2: Getting Around Word 
 

The Word 2016 program window is easy to navigate and simple to use. It has been designed to help you 
quickly find the commands and tools that you need to complete many tasks within Word.  The interface 
of Word 2016 hasn’t changed dramatically as compared to the 2010 to 2013 transition. 

Listed below are some of the features of Microsoft’s Word 2016. 

Quick Access Toolbar 
 

 

 

 

The Quick Access Toolbar displays a small selection of the more commonly used commands, in Word 
2016, in the top left hand corner of the application window. It is displayed independently of what tab 
you are currently working in, so you can always see those popular commands and always have them 
ready for use. The Quick Access Toolbar is also customizable so you can add the commands that you use 
most frequently. We will address how to customize the Quick Access Toolbar in a later chapter. 

The Ribbon 
The ribbon, introduced in Word 2010 has only slightly changed from Word 2013 to Word 2016.   

  

Quick Access Toolbar 
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You now have four color options to choose from, along with a variety of background themes.  There is 
also the ability to hide the ribbon completely for a clean view, only show the tabs of the ribbon, or show 
the full ribbon.   

In Word, seven tabs display by default: Home, Insert, Design, Layout, References, Mailings, Review and 
View. In addition, you can display the Developer tab and you might see an Add-Ins tab but we won’t dive 
into that right now. We will discuss the different tabs in the Ribbon in a later chapter. 

Auto Hide Ribbon 

Auto Hide allows you to hide the Ribbon from your screen. You can specify if you want it blank, the tabs 

to show, or tabs and commands to show. 

 

• Step 1: Click the Ribbon Display Options tool. 

• Step 2: Click on Auto-hide Ribbon. 

 

 

 

 

 

 

 

The Ribbon will disappear. 

 

If you want to just bring back the tabs, click on Show Tabs in the Ribbon Display Options. 

 

If you want to bring everything back (the tabs and commands) click Show Tabs and Commands in the 

Ribbon Display Options. 

Ribbon Display Options 
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Backstage View 
The Backstage view contains all the commands related to managing the documents and customizing the 
program. It provides an easy way to create, open, save, print, share, and close files; find recently used 
files; view and update document properties; set permissions; set program options; get help; and exit the 
program.  

 

Dialog Box Launcher 
For additional formatting, there are dialog box 
launchers located at the bottom of the ribbon 
that are indicated by small arrows in the right-
hand corners. When these are clicked a dialog 
box will open providing more options for editing 
and formatting the document.  
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Keyboard Shortcuts 
There are a bunch of keyboard shortcuts you can use to get around faster. Here are a few that are 
commonly used. 
 

Action Keyboard Shortcut 

Copy Ctrl + C 

Cut Ctrl + X 

Paste Ctrl + V 

Undo Ctrl + Z 

Redo Ctrl + Y 

Move Up/Down a Paragraph Ctrl + Up/Down Arrow 

Bold Text Ctrl + B 

Italic Text Ctrl + I 

Underline Text Ctrl + U 

Save Document Ctrl + S 

Print Document Ctrl + P 

Go to Top/End of Document Ctrl + Home/End 

Select Paragraph Triple Click Left Mouse Button 

Select All of Document Ctrl + A 

Page Break Ctrl + Enter 

Select Text Shift + Left/Right Arrow 
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Chapter 3: Learning the Ribbon 

Word has cleaned up its menus and options, giving more space to your documents. Microsoft's Ribbon 
interface, introduced in earlier versions of Office, organizes tasks and tools by activity type. The Ribbon 
bar returns in the newest version of Office, and now an arrow on the far right allows you to collapse the 
toolbar into a simple menu of links across the top. Understanding the Ribbon is a great way to help 
understand what can be done in Word.   

Home Tab 
The Home tab gives you access to some of the most commonly used commands for working with Word 

2016, including copying and pasting, formatting, aligning paragraphs, and choosing document styles. The 

Home tab is selected by default whenever you open Word. 

 

Insert Tab 
The Insert tab allows you to insert pictures, charts, tables, shapes, cover pages, and more to your 
document, which can help you communicate information visually and add style to your document. 

 

Design Tab 
The Design tab gives you access to a variety of design tools, including document formatting, effects, and 

page borders, which can give your document a polished look. 

 

 

 

http://www.techsoup.org/support/articles-and-how-tos/office-2010-match-ribbon-your-style
http://www.techsoup.org/support/articles-and-how-tos/office-2010-match-ribbon-your-style
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Layout Tab 
The Page Layout tab allows you to change the print formatting of your document, including margin width, 
page orientation, page breaks, and more. These commands will be especially helpful when preparing to 
print a document.  

 

Reference Tab 
The References tab allows you add annotations to your document, such as footnotes and citations. From 
here, you can also add a table of contents, captions, and a bibliography. These commands are especially 
helpful when composing academic papers. 

 

Mailings Tab 
You can use the Mail Merge feature in the Mailings tab to quickly compose letters, address envelopes, 
and create labels. This is especially useful when you need to send a letter to many different recipients. 

 

Review Tab 
You can use the Review tab to access Word's powerful editing features, including adding comments and 
tracking changes. These features make it easy to share and collaborate on documents. 
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View Tab 
The View tab allows you to switch between different views for your document and split the screen to 
view two parts of your document at once. These commands will also be helpful when preparing to print 
a document 

 

Contextual Tabs 
Contextual tabs appear and disappear as you work. For example, if you click in a table, two extra Table 

Tools tabs appear: one for Design and one for Layout. These contextual tabs are available when you are 

looking to edit or format tables and images. 

  

 

 

Hiding the Ribbon 
The Ribbon is designed to respond to your current task, but you can choose to minimize the Ribbon if 
you find that it takes up too much screen space.  Click the Ribbon Display Options arrow in the upper-
right corner of the Ribbon.  Select the desired minimizing option from the drop-down menu: 

• Auto-hide Ribbon: Auto-hide displays your document in 
full-screen mode and completely hides the Ribbon from view. 
To show the Ribbon, click the Expand Ribbon command at the 
top of screen. 

• Show tabs: This option hides all command groups when not 
in use, but tabs will remain visible. To show the Ribbon, 
simply click a tab. 

• Show tabs and commands:  This option will show the full 
ribbon 

 

 

 

 

 

 

Contextual 

Tabs 
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Customizing the Ribbon 
Use customizations to personalize the ribbon the way that you want it. For example, you can create 

custom tabs and custom groups to contain your frequently used commands. This can be done by 

selecting Options in the Backstage view and then clicking Customize Ribbon. From there you can create 

new Tabs and Groups selecting the commands you would like to use within them. 

IMPORTANT Ribbon customization is specific to the Microsoft Office program you are working in 

at the time. Ribbon customization does not apply across all the Office programs. 

You can rename and change the order of the default tabs and groups that are built-into Microsoft Office 

2016. However, you cannot rename the default commands, change the icons associated with these 

default commands, or change the order of these commands. The default commands appear in gray text. 

To add commands to a group, you must add a custom group to a default tab or to a new, custom tab. To 

help you identify a custom tab or group and to distinguish from a default tab or group, the custom tabs 

and groups in the Customize the Ribbon list have (Custom) after the name, but the word (Custom) does 

not appear in the ribbon.  
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Chapter 4: Getting to Know Word 2016 

The first thing you’ll see when you open Microsoft Office is a clean look similar to Word 2013. The 
biggest difference you may notice right away is the Ribbon tabs exist on a blue background rather than 
white. However, the features you know and use are still there—along with some new ones that are huge 
time savers. The new Office also works with smartphones, tablets, and in the cloud, even on PCs that 
don’t have Office installed. So now, you can always get to your important files, no matter where you are 
or what you’re using. 

In this chapter, we will take a closer look at those changes including Read Mode, Collaboration, and 
Alignment Guides. After reading this chapter, you will understand the new tools and features that you 
can use to create and share professional documents with ease. 

Ribbon 
The Ribbon is designed to respond to your current task, but you 

can choose to minimize the Ribbon if you find that it takes up too 

much screen space.  

 

Read Mode 
If you use Word more to read documents than to create them, you’re likely a fan of Word’s Read mode 

introduced in 2013. Read Mode still exists in 2016. It automatically resizes a document to the full 

window, that is unsullied by menus or other formatting tools. Click the on-screen arrows to flip through 

the pages, or swipe the screen from either edge of the display if you’re using a touch-screen monitor. 

Switch to page view for vertical scrolling. Right-click on any unfamiliar words to display a definition 

without existing read mode. You can also click on any image, table, or chart to enlarge it for easier 

reading. 
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Resume Reading  
Word 2016 also kept the Resume Reading feature that was introduced 

in Word 2013. This allows you to open your document to the last page 

you were viewing. When opening a saved document, look for the 

bookmark icon to appear on the screen next to the scroll bar. Click the 

bookmark, and Word will ask if you want to pick up where you left off. 

   

Object Zoom 
Object zoom lets you view pictures, tables 

and charts that might be difficult to 

view unless you zoom in to them.  In a 

Word document, while in Read mode, 

double-tap with your finger or double-click 

with your mouse to zoom in to make 

objects in your document fill the screen. 

Focus and take in the information, then 

tap or click again outside the object to 

zoom out and continue reading.  

 Smarter collaboration 

 
 
If you collaborate with others on Word documents, you know how quickly conversations can become 
difficult to follow, because Word’s comments tool treats every utterance as a new comment. Word 2013 
introduced the ability to reply to a comment within that comment by clicking the Comment Reply 
button. You can still use this feature in Word 2016. This 
captures the entire discussion of a given point inside a 
single comment box, which will appear as a small bubble 
in the document’s margin.  And when a comment is 
addressed and no longer requires attention, you can 
mark it as done. It will grey out to keep out of your way, 
but the conversation will still be there if you need to 
revisit it later.  
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Simple Markup 
Simple Markup, provides a clean, uncomplicated 

view of your document, but you still see indicators 

where tracked changes have been made.  Switch 

between viewing the final version of the document 

and All Markup view from the Review tab or by 

double clicking the line in the left margin beside a 

tracked change.  

 

 

Online Videos 
Online media can be directly embedded 

within Word without leaving the 

application.  You can then watch right in 

Word, without having to leave the 

document, so you can stay focused on the 

content. 

 

Alignment with Alignment Guides 
If you have text wrapping set to an option such as Square, the 
Alignment Guides also show when the object is aligned with 
the top of a paragraph or to a heading.  This feature makes 
lining up images and other objects a cinch in Word 2016. To 
see the Alignment Guides you must turn them on. Select your 
image then choose the format tab. In the Arrange group, 
select the Align drop down and click Use Alignment Guides.  
When you move an object such as an Image, Chart, or 
SmartArt illustration around in a document, Alignment 
Guides will then appear to show you when the object is lined 
up with other elements on the page. The guides also show 
you when the object is lined up to key page locations, such as 
the edge of the page and the left and right margins.  

 

 

 

http://office.microsoft.com/en-us/word-help/redir/HA102840151.aspx?CTT=5&origin=HA102809597
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The new Design tab 

 

You might be wondering what happened to some of your options in Word 2016. For example, the Home 

tab’s Change Styles dropdown and the Page Layout tab’s Page Background group aren’t there anymore. 

Have no fear, they have just been relocated. 

Starting with the 2013 version of Word, there were changes to the ribbon interface. Some changes were 

to accommodate working with a tablet; a less cluttered look. There’s also now a Design tab which 

combines elements previously on the Home and Page Layout tabs. This shouldn’t be confused with the 

contextual Design tabs you get when you insert elements like Tables, Charts or SmartArt. 

 

Editing PDF Files 
A PDF file is a type of file that is designed to be viewable on any computer. It is useful when you want to 

send a document to someone and you're not sure whether that person has Microsoft Word. PDF files 

are designed for viewing rather than editing, so they are ideal for situations where you have a final 

version that does not need any changes. However, if you need to edit a PDF file for any reason, Word 

allows you to edit it by converting it into a Word document. 

Document Review 
Introduced in 2013, when doing a document review and checking 

grammar/spelling, it is now done so in a pane on the right side of the 

window.  Also, there is no longer the green line for grammar errors, 

the line is now blue.  
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Chapter 5: Diving Deeper into Word 2016 

How-To Basics: Using Word in Your Office 

Fundamentals Basic 

Entering Text 

Editing documents in Word is just as simple as entering text in a blank document. By clicking within the 

body of the document, you can add text. By default, overwriting is turned off, which means text to the 

right of the insertion point will be moved to the right. 

It is important to note, however, that if you highlight part of your document and then start typing, the 

highlighted portion will be deleted and the new text will appear in its place; it doesn’t matter whether 

you have hard returns, images, tables, or text highlighted, the results will be the same.  

Deleting Text 

It is very common to delete text and retype the content in your Word document. You might type 

something you did not want to type or there is something extra which is not required in the document. 

Regardless of the reason, Word offers you various ways of deleting the text in partial or complete 

content of the document. 

The most basic deletion technique is to delete characters one at a time by pressing either backspace or 

delete keys. The following list describes how you can delete single character or a whole word by using 

either of these two keys: 

• <Backspace> - Keep the insertion point just after the character you want to delete. Word deletes the 

character immediately to the left of the insertion point. 

• <Ctrl> + <Backspace> - Keep the insertion point just after the word you want to delete. Word deletes 

the whole word immediately to the left of the insertion point. 

• <Delete> - Keep the insertion point just before the character you want to delete. Word deletes the 

character immediately to the right of the insertion point. 

• <Ctrl >+ <Delete> - Keep the insertion point just before the word you want to delete. Word deletes the 

word immediately to the right of the insertion point. 

Selecting Text 

Selecting text is one of the most important skills required while editing a Word document. You can 

perform various operations on the selected text, you can delete it, copy it, move it, apply formatting to 

it, change its capitalization etc. 
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The most common method of selecting text is to click and drag the mouse over the text you want to 

select. The following list explains a few other simple methods which will help you in selecting text in 

different scenarios: 

• Selecting text between two points - Click at the start of the block of text, hold down Shift, and 

click at the end of the block. 

• Selecting a single word - Simply double click anywhere on the word you want to select. 

• Selecting a paragraph - Simply triple click anywhere on the paragraph you want to select. 

• Selecting a sentence - Hold down the Ctrl key and click anywhere in the sentence you want to 

select. 

• Selecting a column of text - Hold down Alt, click and hold the mouse button, and drag over the 

column you want to select. 

Note: Only one part of the document can be in selected state. If you have one portion of the document in 

selected state, as soon as you try to select any other part of the document, the previous part will 

automatically be de-selected. 

Using the Selection Bar: 

The circled area in the following screen shot is called the selection bar. When you bring your cursor in 

this area, it turns into a rightward-pointing arrow. 

 

You can use the selection bar to select various components of a document as described in the following: 

Selection 

Bar 
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• Selecting a line - Hover your mouse in the selection bar area and click in front of the line you 

want to select. 

• Selecting a paragraph - Hover your mouse in the selection bar area and double click in front of 

the paragraph you want to select. 

• Selecting the document - Hover your mouse in the selection bar area and triple click. 

Using the keyboard: 

The keyboard provides very good support when you want to select various components of the 

document as described by the following: 

• Ctrl + A - Press Ctrl + A keys to select the entire document. 

• Shift – Hold down the Shift key and use any of the arrow keys to select the text. 

• F8 - Press F8 and then use any of the arrow keys to select the text. (Press Esc key found in the 

upper right corner of your keyboard to disable this feature) 

• Ctrl + Shift + F8 - Press Ctrl + Shift + F8 and then use any of the arrows keys to select column of 

the text. 

Home Tab Basic 

Copy, Cut, and Paste 

To use copy and paste or cut and paste operations, Word makes use of a temporary memory called the 

clipboard. When you copy or cut text, it will temporarily stay in the clipboard and in the second step you 

can paste this content in a desired location. 

 

 

 

 

 

 

 

 

 

 

Cut 

Button 

Copy 

Button 

Paste 

Button 

Cut 

Option 

Copy 

Option 
Paste 

Option 

Show 

Clipboard 
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Copy & Paste Operation: 

The Copy operation will copy the content from its original place and create a duplicate copy of the 

content at the desired location without deleting the text from its original location.  

• Step 1: Select a portion of the text using any of the text selection methods. 

• Step 2: At the second step, you have various options available to copy the selected text in the 

clipboard. Just use the one you like most: 

o Using Mouse Right Click: If you right click on the selected text, it will display a copy 

option, just click this option to copy the selected content in clipboard. 

o Using Ribbon Copy Button: After selecting a text, you can use the copy button available 

at the ribbon to copy the selected content in clipboard. 

o Using <Ctrl> + C: After selecting the text, just press <Ctrl> + C to copy the selected 

content in clipboard. 

• Step 3: Finally click the place where you want to paste the selected text and use either of these 

two simple options: 

o Using Ribbon Paste Button: Click the paste button available on the ribbon to paste the 

copied content at the desired location. 

o Using <Ctrl> + V: This is simplest way of pasting the content. Just press <Ctrl> + V to 

paste the content at the new location. 

Note: You can repeat the paste operation as many times as you like to paste the same content. 

Cut & Paste Operation: 

Cut operation will cut the content from its original place and move the content to a new desired location 

• Step 1: Select a portion of the text using any of the text selection methods. 

• Step 2: You have various options available to cut the selected text and put it in the clipboard. 

Use the one you like most: 

o Using Mouse Right Click: If you right click on the selected text, it will display a cut 

option, click this option to cut the selected content and keep it in the clipboard. 

o Using Ribbon Cut Button: After selecting the text, you can use the cut button available 

on the ribbon to cut the selected content and keep it in the clipboard. 

o Using <Ctrl> + X: After selecting the text, just press <Ctrl> + X to cut the selected 

content and keep it in the clipboard. 

• Step 3: Finally click where you want to move the selected text and use either of these two 

simple options: 

o Using Ribbon Paste Button: Click the paste button available on the ribbon to paste the 

content at the new location. 

o Using <Ctrl> + V: This is the simplest way of pasting the content. Just press <Ctrl> +V to 

paste the content at the new location. 
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Paste Styles 

 

Keep Source Formatting    This option preserves the look of the original text. 

 

Keep Text Only    This option removes all the original formatting from the text. 

 

Link & Keep Source Formatting    This option preserves the look of the original text, and it maintains a 

link to the source file and updates the pasted text with any changes that are made to the source file. 

 

Link & Use Destination Styles    This option formats the text to match the style that’s applied where 

the text is pasted. It also maintains a link to the source file and updates the pasted text with any 

changes that are made to the source file. 

 

Merge Formatting    This option changes the formatting so that it matches the text that surrounds it. 

 

Picture    This option inserts the text as an image. 

 

Use Destination Styles    This option formats the text to match the style that’s applied where the text is 

pasted. 

 

Use Destination Theme    This option formats the text to match the theme that’s applied to the 

document where the text is pasted. 

Cut, Copy & Paste Clipboard 

The Office Clipboard stores text and graphics that you copy or cut from anywhere, and it lets you paste 

the stored items into any other Office file. Here's how it works in Word 2016. 

Cut & Copy Operation: 

• Step 1:  If you're not already there, click Home, then click the 

launcher in the lower-right corner of the Clipboard group. 

• Step 2:  Select the text or graphics you want to copy, and press 

Ctrl+C. You can also press Ctrl+X to cut the text or graphics.  

Each selection appears in the Clipboard, with the latest at the 

top. You can copy (or cut) 24 items, and they stay in the 

Clipboard until you close all your Office programs.  

• Step 3:  Optionally, repeat step 2 until you've copied all the 

items you want to use. 

 TIP    After you open the Clipboard, it stores content that you copy or 

cut from anywhere. The same thing happens when you set the 

Clipboard to store content but remain closed, as long as you have an 

Office program running.  
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Paste Operation: 

You can paste items into any Office file that you have open, individually or all at once. 

• Step 1:  In your document, click where you want to paste the item. 

• Step 2:  In the Clipboard, click the item you want to paste or, to paste everything, click Paste All. 

 

Delete items from the Clipboard:  

Do any of the following: 

• Step 1:  Click the arrow on the right side of the item and 

click Delete. 

• Step 2:  Right-click the item you want to delete and 

click Delete. 

• Step 3:  Click Clear All to clear everything out of the 

Clipboard. 

 

Close the Clipboard 

Do any of the following: 

• Step 1:  Click the X in the upper-right corner of the Clipboard pane. 

• Step 2:  Click the arrow next to the X and click Close. 

•  

Setting Text Fonts 

Microsoft Word allows you to use different fonts in different sizes. Typically, you use different fonts for 

paragraphs and headings so it is important to learn how to make these changes. This chapter will teach 

you how to change a font and its size using simple steps. 

Change the Font Type & Size: 

Let me give a brief explanation about the font buttons we are going to use in this tutorial. Below is a 

screen capture to show you a few font related buttons. 

• Step 1: Select the text that you want to change to a different font and click the Home tab. Now 

click the Font Type button to see the list of available fonts as shown below.  

 

• Step 2: Try hovering the mouse over the different fonts listed. You will see that the font changes 

and you get a preview. You can use the Font Scroll Bar to display more available fonts. Finally, 

select a desired font by clicking the font name in the list. 
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• Step 3: In the same way, to change the font size, click the Font Size 

button which will display a font size list. You will use the same 

procedure to select a desired font size that you used to select the 

font type. 

 

 

 

 

Use Shrink and Grow Buttons: 

There’s a quick way to reduce or enlarge the font size. As shown in the first screen capture, the Shrink 

Font button can be used to reduce the font size, whereas the Grow Font button can be used to enlarge 

the font size. 

 

 

Select the desired text you wish to enlarge or shrink. Click either of these two buttons and you will see 

the effect. You can click a single button multiple times to apply the effect. Each time you click either of 

these buttons it will enlarge or reduce the font size by 1 point. 

 

 

Font Grow 
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Button 

Font 

List 
Font Size 

Button 
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Clear Formatting Options: 

Any text formatting changes can be reset to plain text or the default formatting. To reset the text to the 

default settings: 

• Step 1: Select the text that you want to reset. 

• Step 2: Click the Clear Formatting button in the Home tab Font group, or simply use <Ctrl> + 

<Spacebar>. 

 

Text Decoration (Bold, Italics, and More) 

This section will teach you how to decorate your text in Microsoft Word. When I'm saying decorate, it 

means decorate by making it in an italic shape, underlining the text, making it bold, or using 

strikethrough to look more professional.  

Making text bold: 

A bold text appears with heavy weight and dark ink. We use bold text to give more emphasis on the 

sentence. It is very simple to change the selected text into a bold font by following two steps: 

• Step 1: Select the text that you want to change to a bold font. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Font Bold button in the Home tab Font group, or simply use <Ctrl> + B to make 

the selected text bold. 

 

Making text Italic: 

Italic text appears with a slight incline and we use italicized text to differentiate it from other text. It is 

very simple to change the selected text into italic font by following two steps: 

• Step 1: Select the text that you want to make italic. You can use any of the text selection 

methods to select the text. 

Clear 

Formatting 

Button 

Bold 

Button 
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• Step 2: Click the Font Italic button in the Home tab Font group, or simply use <Ctrl> + I to 

convert text to italic font. 

 

Underline the Text: 

We use underlined text to make it more distinguished from other text. It is very simple to change the 

selected text into underlined font by following two steps: 

• Step 1: Select the text that you want to underline. You can use any of the text selection methods 

to select the text. 

• Step 2: Click the Font Underline button in the Home tab Font group, or simply use <Ctrl> + U to 

put an underline under the text. 

 

Strikethrough the Text: 

Strikethrough text will look like a line has been drawn through its middle. A strikethrough text indicates 

that it has been deleted. It is very simple to change selected text into strikethrough font by following 

two steps: 

• Step 1: Select the text that you want to change to a strikethrough. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Font Strikethrough button in the Home tab Font group to strikethrough the 

text. 
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Changing Text Cases 

This section will teach you how to change the cases of your text. You can also capitalize a character you 

are typing by pressing and holding SHIFT while you type. You can also press the CAPS LOCK key to have 

every letter that you type be capitalized, and then press CAPS LOCK again to turn off capitalization. 

 

Change Text to Sentence Case: 

A sentence case is where the first character of every sentence is capitalized. It is very simple to change 

the selected text into sentence case by following two steps: 

• Step 1: Select the text that you want to change to a sentence case. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Change Case button and then select the Sentence Case option to capitalize the 

first character of every selected sentence. 

Change Text to Lowercase: 

Every word of the sentence will be in lowercase. It is very simple to change the selected text into 

lowercase by following two simple steps: 

• Step 1: Select the text that you want to change to lower case. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Change Case button and then select the Lowercase option to display all the 

selected words in lowercase. 

 

 

 

 

Change 
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Change Text to Uppercase: 

Every word of a sentence is in uppercase. It is very simple to change the selected text into uppercase by 

following two steps: 

• Step 1: Select the text that you want to change to an uppercase font. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Change Case button and then select the UPPERCASE option to display the 

selected words in all caps. All characters of every selected word will be capitalized. 

Change Text to Capitalize: 

A capitalize case is where every first character of every selected word is a capital. It is very simple to 

change the selected text into capitalize by following two steps: 

• Step 1: Select the text that you want to change to a capitalized font. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Change Case button and then select the Capitalize Each Word option to put a 

leading cap on each selected word. 

Toggle the Text: 

Toggle operation will change the case of every character in reverse way. A capital character will become 

lower case and a lower case character will become upper case. It is very simple to toggle the text by 

following two steps: 

• Step 1: Select the text that you want to change to a toggle font. You can use any of the text 

selection method to select the text. 

• Step 2: Click the Change Case button and then select tOGGLE cASE option to change all 

lowercase words into uppercase and uppercase words into lowercase. 

Change Text Color 

This section will teach you how to change color, highlight, and apply effects to the text. 

Change Font Colors: 

By default, any typed text comes in black, but you can change your font to any color. It is very simple to 

change the text color by following two steps: 

• Step 1: Select the text that you want to change the color to. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Font Color button triangle to display a list of colors. Hover your mouse over the 

different colors and you will see the color change automatically giving you a preview. You can 

select any of the colors available by simply clicking it. 



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

28 

If you click the left portion of the Font Color button, then the already selected color will be applied to 

the text, so you would have to click over the small triangle to display a list of colors. 

 

If you do not find a color of your choice, you can use the More Colors option to display a color pallet box 

which allows you to select a color from a range of millions of colors. 

Highlight Text with Colors: 

You can highlight a selected text using any color and it will look like it was marked with a highlighter pen. 

Usually we highlight a text using yellow. It is very simple to highlight a text with a color by following two 

steps: 

• Step 1: Select the text that you want to change to a bold font. You can use any of the text 

selection methods to select the text. 

• Step 2: Click the Text Highlight Color button triangle to display a list of colors. Hover your 

mouse over the different colors and you will see the color change automatically. You can select 

any of the colors available by clicking it. 

If you click at the left portion of the Text Highlight Color button, the already selected color will be 

applied to the text, so you would have to click over small triangle to display a list of colors. 
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Apply Text Effects: 

Microsoft word provides a list of text effects which will make the document look more professional. It is 

very simple to apply various text effects by following two steps: 

• Step 1: Select the text that you want to apply an effect to. You can use any of the text selection 

methods to select the text.  

• Step 2: Click the Text Effect button to display a list of effects including shadow, outline, glow, 

reflection etc. Hover your mouse over different effects and you will see the text effect will 

change automatically. You can select any of the text effect available by simply clicking it. 

 

 

Text Alignments 

There are four types of paragraph alignments available in Microsoft Word; left-aligned, centered, right-

aligned, and justified. 
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Left Aligned Text: 

A paragraph's text is left aligned if it is aligned with left margin. Here is a simple procedure to make a 

paragraph text left aligned. 

• Step 1: Click anywhere on the paragraph you want to align and click the Align Text Left button 

or simply press <Ctrl> + L. 

Center Aligned Text: 

A paragraph's text is center aligned if it is in the center of the left and right margins. Here is a simple 

procedure to make a paragraph text center aligned. 

• Step 1: Click anywhere on the paragraph you want to align and click the Center button available 

on Home tab or simply press <Ctrl> + E. 

Right Aligned Text: 

A paragraph's text is right aligned if it is aligned with right margin. Here is a simple procedure to make a 

paragraph text right aligned. 

• Step 1: Click anywhere on the paragraph you want to align and click the Align Text Right button 

available on Home tab or simply press <Ctrl> + R. 

Justify Aligned Text: 

A paragraph's text is justified if it is aligned with both left and right margins. Here is a simple procedure 

to make a paragraph text justify aligned. 

• Step 1: Click anywhere on the paragraph you want to align and click the Justify button available 

on Home tab or simply press <Ctrl> + J. 

When you click the Justify button, it displays four options, justify, justify low, justify high and justify 

medium. The difference between these options is that low justify creates little space between two 

words, medium creates a bit more space and high creates maximum space between two words to justify 

the text. 

Create Bullets 

Microsoft Word provides bullets and numbers to put a list of items in a nice order. This chapter will 

teach you simple steps to create either of the bulleted or numbered lists in simple steps. 

Create a List from Existing Text: 

It is very simple to convert a list of lines into a bulleted or numbered list.  
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• Step 1: Select a list of text to which you want to assign bullets or numbers. You can use any of 

the text selection methods to select the text. 

• Step 2: Click the Bullet button triangle to display a list of bullets you want to assign to the list. 

You can select any of the bullet style available by simply clicking over it. 

 

• Step 3: If you want to create a list with numbers then click the Numbering button triangle 

instead of bullet button to display a list of numbers you want to assign to the list. You can select 

any of the numbering styles available by simply clicking them. 
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Create a List as You Type: 

You can create a bulleted list as you type. Word will automatically format it according to your text.  

• Step 1: Type *, and then either press the SPACEBAR or press TAB key, then type the rest of what 

you want in the first item of the bulleted list. 

• Step 2: When you are done with typing, press Enter to add the item in the list automatically and 

go to the next item in the list. 

• Step 3: Repeat Step 2 for each item. 

 

Change the Format of a Bullet List 

• Step 1:  Click a bullet or number in the list you want to change (if you have multiple levels of 

bullet lists, you will need to do each level one at a time) 

• Step 2:  On the Home tab, under Paragraph, click the drop-down arrow next to Bullets or 

Numbering. 

 

 
• Step 3:  Click the format you would like. 

Change the Font of a Bullet List 

• Step 1:  You can change the font or color of the Bullets or Numbers in a list without changing the 

actual list. 

• Step 2:  Click a bullet or number in a list. 

• Step 3:  On the Home tab, in the Font group, make the changes that you want.  

 

Creating Levels in Bullets 

To create a bullet list with multiple levels of information you will start by creating a single-level list. 

• Step 1:  Start by choosing a bullet or number from the drop-down arrows located in the 

Paragraph section of the Home tab.  
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• Step 2:  Type your first item and press Enter and continue until you are done with your first 

level. 

• Step 3:  To create the next level use the Increase Indent button and type your first item of that 

list and press Enter. 

 

• Step 4:  If you don’t want to use the Increase Indent button you can simply hit Enter and the Tab 

Key to start a new section of bullets. 

Adjusting Bullets with the Right-Click 

• Step 1:  Select the bullets in the list by clicking a bullet. The text won’t appear selected. 

• Step 2:  Right-click, and then click Adjust List Indents.  

• Step 3:  Change the distance of the bullet indent from the 

margin by clicking the arrows in the Number position box, or 

change the distance between the bullet and the text by clicking 

the arrows in the Text indent box. 

• Step 4:  Click OK 

 

 

To Restart a Numbered List 

If you want to restart the numbering of a list, Word has 

a Restart at 1 option. It can be applied 

to numeric and alphabetical lists. 

• Step 1:  Right-click the list item that you would like to 

restart the numbering for, then select Restart at 1 from the 

menu that appears. 

• Step 2:  The list numbering will restart. 
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Set Line Spacing 

Line spacing is the distance between two lines in a Microsoft Word document. You can increase or 

decrease this distance as per your requirement by following a few simple steps. This section will explain 

how to set the distance between two lines as well as how to set the distance between two paragraphs. 

Spacing between Lines: 

The following are the simple steps to adjust spacing between two lines of a document. 

• Step 1: Select the paragraph or paragraphs for which you want to define spacing. You can use 

any of the text selection methods to select the paragraph(s). 

• Step 2: Click the Line and Paragraph Spacing button triangle to display a list of options to adjust 

space between the lines. You can select any of the options available by simply clicking it. 

 

Spacing between Paragraphs 

You can also set distance between two paragraphs.  

• Step 1: Select the paragraph or paragraphs for which you want to define spacing and click the 

Paragraph Dialog Box Launcher. 

• Step 2: Click the Before spinner to increase or decrease the space before the selected 

paragraph. In the same way, click the After spinner to increase or decrease the space after the 

selected paragraph. Finally click the OK button to apply the changes. 
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You can use the Line Spacing option available at the dialog box to set line spacing as we have seen in the 

previous example. 

 

Insert Tab Basic 

Pictures and clip art can be inserted or copied into a document from many different sources, including 

downloading from a clip art web site provider, copied from a web page, or inserted from a folder where 

you save pictures. 

From the Insert tab you will be working with pictures, shapes, and charts, as well as headers and footers. 

Each one of these have their own contextual tab. Featured below are some of these tabs along with 

their functionality. 

Drawing Tools Format Tab 

This tab holds different tools for adding and modifying drawings to your document. 
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Picture Tools Format Tab 

This ribbon is accessible when you are working with pictures and can be viewed once the contextual tab 

appears. The Format tab includes tools for adjusting, adding styles, and arranging pictures. 

 

Alignment Guides 

If you have text wrapping set to an option such as Square, the 

Alignment Guides also show when the object is aligned with the top 

of a paragraph or to a heading.  When you move an object such as 

an Image, Chart, or SmartArt illustration around in a document, 

Alignment Guides automatically appear to show you when the 

object is lined up with other elements on the page. The guides 

also show you when the object is lined up to key page locations, such as the edge of the page and 

the left and right margins. 

Inserting a Picture 

To insert a picture from your scanner or camera, use the software that came with your scanner or 

camera to transfer the picture to your computer. Save the picture, and then insert it by following these 

steps. 

• Step 1: Click where you want to insert the picture in your document. 

• Step 2: On the Insert tab, in the Illustrations group, click the Picture button. 

 

• Step 3: Locate the picture that you want to insert. For example, you might have a picture file 

located in My Documents. 

• Step 4: Double-click the picture that you want to insert. 
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Inserting a Shape 

Shapes are great for adding common graphics to your document. You can insert shapes by following 

these simple steps. 

• Step 1: On the Insert tab, in the Illustrations group, click Shapes. 

 

• Step 2: Click the shape that you want, click anywhere in the document, and then drag to place 

the shape. 

• Step 3: To create a perfect square or circle (or constrain the dimensions of other shapes), press 

and hold SHIFT while you drag. 

Inserting a Screenshot 

Screenshots are useful for capturing snapshots of information that might change or expire, such as a 

breaking news story or a time-sensitive list of available flights and rates on a travel Web site. 

Screenshots are also helpful for copying from Web pages and other sources whose formatting might not 

successfully transfer into the file by any other method. Screenshots are static images. When you take a 

screenshot of something (for example, a web page), and the information changes at the source, the 

screenshot is not updated. Listed below are the simple steps to add a screenshot. 

• Step 1: Click the document that you want to add the screenshot to. 

• Step 2: On the Insert tab, in the Illustrations group, click Screenshot.  Here, you will find a 

thumbnail image of every Window open on your computer at that moment. 
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• Step 3: Do one of the following: 

o To add the whole window, click the thumbnail in the Available Windows gallery. 

o To add part of the window, click Screen Clipping, and when the pointer becomes a 

cross, press and hold the left mouse button to select the area of your screen that you 

want to capture. 

• Step 4: If you have multiple windows open, click the window you want to clip from before 

clicking Screen Clipping. When you click Screen Clipping, the program you are working in is 

minimized and only the window behind it is available for clipping. 

 Note: After you add the screenshot, you can use the tools on the Picture Tools tab to edit and enhance 

the screenshot. 

Review Tab Basic 

Spell and Grammar Check 

Microsoft Word provides a decent Spelling and Grammar Checker which enables you to search for and 

correct all spelling and grammar mistakes in your document. Word is intelligent enough to identify 

misspelled or misused, as well as grammar errors and underlines them as follows. 

• A red underline beneath spelling errors. 

• A blue line under correctly spelled but misused words. 
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Check Spelling and Grammar using Review tab: 

Here is the simple procedure to find spelling mistakes and fix them: 

• Step 1: Click the Review tab and then click the Spelling & Grammar button. 

 

• Step 2: A Spelling and Grammar pane will appear and will display wrong spellings or grammar 

mistakes and correct suggestions as shown: 

 

Now you have following options to fix the spelling mistake: 
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✓ Ignore: If you are willing to ignore a word then click this button and Word ignores the word 

throughout the document. 

✓ Ignore All: Ignores all occurrences of the same misspelling, not just this one. 

✓ Add:  Choose Add to add the word to the Word spelling dictionary. 

✓ Change: This will change the wrong word using the suggested correct word. 

✓ Change All: Similar to Change, but changes all occurrences of the same misspelling, not just 

this one. 

✓ AutoCorrect: If you select a suggestion, Word creates an AutoCorrect entry that 

automatically corrects this spelling error from now on. 

The following are the different options in case you have grammatical mistake: 

✓ Next Sentence: You can click Next Sentence to direct the grammar checker to skip ahead to 

the next sentence. 

✓ Explain: The grammar checker displays a description of the rule that caused the sentence to 

be flagged as a possible error. 

✓ Options: This will open the Word Options dialog box to allow you to change the behavior of 

the grammar checker or spelling options. 

✓ Undo: This will undo the last grammar changed. 

 

• Step 3: Select one of the given suggestions you want to use and click Change option to fix the 

spelling or grammar mistake and repeat the step to fix all the spelling or grammar mistakes. 

• Step 4: Word displays a dialog box when it finishes checking for spelling and grammar mistakes, 

finally Click OK. 

Check Spelling and Grammar using Right Click: 

If you right click the mouse over a misspelled word, then it would show you some correct suggestions 

and options to fix the spelling or grammar mistake.  
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File Tab Basic 

Saving a Document 

Saving New Document: 

Once you are done with typing in your new Word document, it is time to save your document to avoid 

losing work you have done. The following are the steps to save an edited Word document: 

 

• Step 1: Click the File tab and select the Save As option. 

 

• Step 2: Select a folder where you would like to save the document, enter the file name which 

you want to give to your document and Select a Save as type, by default it is .docx format. 

 

• Step 3: Finally, click on the Save button and your document will be saved with the entered name 

in the selected folder. 

Saving New Changes: 

There may be a situation where you open an existing document and partially or completely edit it, or 

even want to save the changes in between editing the document. If you want to save this document 

with the same name, then you can use either of the following options: 

• Just press Ctrl + S to save the changes. 
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• Optionally you can click on the save icon available in the top left corner above the File tab.  

• You can also use a third method to save the changes, the Save option available just above the 

Save As option located under the File tab. 

If your document has never been saved, then with any of the three options, Word will display a dialogue 

box to let you select a folder and enter the documents name, as explained in the case of saving a new 

document. 

Opening a Document 

In addition to creating new documents, you'll often need to open a document that was 
previously saved.  

• Step 1:  Navigate to Backstage view, then click Open.    

 

 

• Step 2:  Select a location option: 

o Recent Documents:  Displays all of your recently edited documents, 

including those saved to OneDrive 

o OneDrive:  Gives you access to your OneDrive folders, click Browse if 

you’ve saved a document to the cloud     

o Computer: gives you access to the files you've saved locally on your computer. Click 

Browse if you’ve saved a document to your documents or a network drive. 

 

 

• Step 3:  Select a location option using windows explorer  
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Read Mode: 

When opening a document in Word, it automatically opens in Read Mode to give a clearer view of the 

document (great for tablets!).  It automatically resizes a document to the full window, that is unsullied 

by menus or other formatting tools. 

To turn Read Mode off: 

Step 1:  Click View in the toolbar, select Edit Document.  Document will automatically convert to 

editable mode.  

 

 

 

Resume Reading 

If your document has many pages, Word 2013 has a handy new feature 

called Resume Reading that allows you to open your document to the 

last page you were viewing. When opening a saved document, look for 

the bookmark icon to appear on the screen. Hover the mouse over the 

bookmark, and Word will ask if you want to pick up where you left off.   
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Printing a Document 

Following are the simple steps to print your Microsoft Word Document. 

• Step 1: Open the document for which you want to see the preview. Next, click the File tab and 

then the Print option which will display a preview of the document in the right column. You can 

scroll up or scroll down to walk through the document using the scrollbar. The middle column 

gives various options to be set before you send your document to the printer. 

 

 

• Step 2: You can set various other printing options available. Select from among the following 

options, depending on your preferences. 

o Copies - Set the number of copies to be printed, by default you will have one copy of the 

document. 

o Print Custom Range - This option will be used to print a particular page of the 

document. Just type the number in the Pages option, if you want to print all the pages 

from 7 through 10 then you would have to specify this option as 7-10 and word will 

print only the 7th, 8th, 9th and 10th pages. 

o Print One Sided - By default you print one side of the page, but there is one more option 

where you would turn up your page manually in case you want to print your page on 

both sides. 

o Collated - By default multiple copies will print Collated, but if you are printing multiple 

copies and you want the copies uncollated, select the Uncollated option. 

Print Preview Print Button 

Print 

Option 

Print Properties 
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o Orientation - By default the page orientation is set to Portrait, but if you want to print in 

landscape mode then select Landscape mode. 

o A4 - By default the page size is A4, but you can select other page sizes available in the 

drop-down list. 

o Custom Margin - Click the Custom Margins drop-down list to choose the document 

margins you want to use. For instance, if you want to print fewer pages, you can create 

narrower margins; to print with more white space, create wider margins. 

o 1 Page Per Sheet - By default the number of pages per sheet is 1 but you can print 

multiple pages on a single sheet. Select any option you like from the given drop down 

list by clicking over the 1 Page per Sheet option. 

• Step 3: Once you are done with your settings, click on the Print button which will send your 

document to the printer for final printing. 

How-To Intermediate: Exploring More with Word 

Fundamentals Intermediate 

Customizing the Quick Access Toolbar 

The Quick Access Toolbar is a customizable toolbar that contains a set of commands that are 

independent of the tab on the ribbon that is currently displayed. You can move the Quick Access Toolbar 

from one of the two possible locations, and you can add buttons that represent commands to the Quick 

Access Toolbar. Note that you can only customize the toolbar so much as indicated by the list below. 

• You cannot increase the size of the buttons representing the commands by an option in 

Microsoft Office. The only way to increase the size of the buttons is to lower the screen 

resolution you use. 

• You cannot display the Quick Access Toolbar on multiple lines. 

• Only commands can be added to the Quick Access Toolbar. The contents of most lists, such as 

indent and spacing values and individual styles, which also appear on the ribbon, cannot be 

added to the Quick Access Toolbar. However, you can customize the ribbon to personalize it the 

way that you want. For example, you can create custom tabs and custom groups that contain 

your frequently used commands. 

Adding a Command from the Ribbon 

• Step 1: On the ribbon, click the appropriate tab or group to display the command that you want 

to add to the Quick Access Toolbar. 

• Step 2: Right-click the command, and then click Add to Quick Access Toolbar on the shortcut 

menu. 
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• Step 3: Add command to Quick Access Toolbar in Word 

Adding a Command from the Quick Access Toolbar 

Some commands cannot be found on the Ribbon. That is why there is also the option to add commands 

to the Quick Access Toolbar from the toolbar itself. 

• Step 1: Click the Customize the Quick Access Toolbar button. 

• Step 2: Find the command in the appropriate list, and then click Add. If the command cannot be 

found, then click on More Commands. 

 

Home Tab Intermediate 

Format Painter 

If you already have a well formatted text and you want to apply similar formatting to another text, then 

Microsoft Word provides a feature to copy and apply a format from one text to another text. This is very 

useful and a time saving operation. 

Copy and Apply of text formatting works for various text attributes, for example text fonts, text colors, 

margins, headings etc. 

Copy and Apply Text Formatting: 

The following are the simple steps to copy and apply text formatting from one portion of your document 

to another portion of your document. 

• Step 1: Select the text containing the formatting that you want to copy.  

• Step 2: click the Home tab and click the Format Painter button to copy the format of the 

selected text. As soon as you click the format painter button, the mouse pointer changes to a 

Format Painter 

Button 

Popular 

Commands 

More Commands 

Customize the 

Quick Access 

Toolbar Button 
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paintbrush when you move the mouse over your document.  

• Step 3: Now you are ready to apply the copied text format to any of the selected text. Select a 

text using the mouse where you want to apply the copied text format. While selecting a text, 

you must make sure that your mouse pointer is still in the paint brush shape. After selecting the 

text, just release the right click button of your mouse and you will see that the newly selected 

text is changed to the format used for the original selection. You can click anywhere outside the 

selection to continue working on your document for further editing. 

Copy and Apply Text Formatting multiple times: 

• Step 1: If you want to apply formatting in multiple places, then you would have to double click 

the Format Painter button while copying text format. Then you just keep selecting text where 

you want to apply the text formatting. 

• Step 2: When you are done with applying formatting at all the places, again click once on the 

Format Painter to come out of the format applying operation. 

Styles 

Style sets include a combination of title, heading, and paragraph styles. Style sets allow you to format all 

the elements of your document at once, rather than formatting your title and headings separately. 

Select a Style 

• Step 1: Select the text that you want to format. 

• Step 2: In the Style group on the Home tab, hover over each style to see a live preview in the 

document. Click the More drop-down arrow to see additional styles. 

 

• Step 3: Select the style you desire. Now the selected text appears formatted in the style. 

 

Styles List 

Styles 

More Styles Button 
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Find & Replace 

This section will teach you how to find a word or phrase in a word document and how to replace the 

existing word with any other word using simple steps. 

Find Command: 

The Find command enables you to locate specific text in your document.  

• Step 1: Enter your cursor anywhere in your document. 

• Step 2: Click the Find option in the Editing group on the Home tab or press <Ctrl> + F to launch 

the Navigation pane. 

 

• Step 3: Enter a word which you want to search in the search box, as soon as you finish typing, 

Word searches for the text you entered and displays the results in the navigation pane and 

highlights the word in the document:  

 

• Step 4: You can click the Clear button (X) to clear the search and results and perform another 

search. 
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• Step 5: You can use further options while searching for a word. Click the option and then click 

Options. You can select options like match case to perform case sensitive search. 

• Step 6: Finally, if you are done with the searching operation, you can click the close button (X) to 

close the Navigation Pane. 

Find & Replace Operation: 

This section will teach you how to replace an existing word in your document.  

• Step 1: Click the Replace option in the Editing group on the Home tab or press <Ctrl> + H to 

launch the Find and Replace dialog box. 

 

• Step 2: Type a word which you want to search and a word you would like to replace it with in 

the Find and Replace dialog box as follows: 

 

• Step 3:  

o Find Next:  Quickly search for every occurrence of the FIND WHAT input before 

replacing, when occurrence found, click REPLACE to replace that occurrence 

o Replace:  This selection will automatically replace text for the next occurrence of the 

FIND WHAT input 

o Replace All:  This will quickly replace all versions for the FIND WHAT input.  The problem 
you may run into with the feature is that it is replacing that text string, not just 
occurrences of the word. So, if you are replacing “xxx” with “yyy”, but you have the 
word “xxxa” in your document, then it will also be changed to “yyya”. Fortunately, there 

Replace 
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Word 

Replacement 

Word 



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

50 

is a way to prevent this, by using the REPLACE option and finding each occurrence 
individually. 

If you choose REPLACE ALL, you will receive an end message, showing the number of 
replacements made. 

 

• Step 4: Click OK or Cancel to end. 

Go to Operation: 

Word allows you to move the insertion point in your document by using the Go To command.  You can 

reach this command by pressing the F5 key.  This will then launch the Find and Replace dialog box, which 

also has a tab labeled GO TO. 

 

• Step 1:  Make your selection from the Go To What box on the left-hand side 

• Step 2:  Enter what element you want to go to in the search box 

• Step 3:  Click Go To 

Borders and Shading 

To enhance the appearance of the text in a paragraph, you can quickly add a border and shading to 

selected text. When you add a border, you can specify what sides you want to include or exclude. For 

example, you can add a border on just the top and the bottom and leave the sides open. Shading colors 

the background behind the selected text or paragraph. If you want to customize borders and shading by 

changing line style, color, and width preferences, you can make changes in the Borders and Shading 

dialog box. 
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To add a border to text/paragraph 

• Step 1:  Select the paragraph you want to format. 

• Step 2:  In the Home tab click the Borders dropdown in the paragraph group. 

 

• Step 3:  Hover the mouse over the options to see a preview and click on the border of your 

choice. 

To add Shading to text/paragraph 

• Step 1:  Select the paragraph you want to format.  

• Step 2:  In the Home tab click the Borders dropdown in the paragraph 

group. 

• Step 3:  Select Borders and Shading at the bottom of the drop-down 

box. 

• Step 4:  A Borders and Shading dialog box will launch.  The dialog box 

will have three tabs borders, page border, and shading.  

• Step 5:  Select the Shading tab. From here you can choose a color and 

shading style. Then click OK. 

In the dialog box the Borders tab allows you to customize the style, color and width of a border for your 

chosen paragraph or sentence. The Page Border tab allows you to customize the style, color, width, and 

art of a border for a single page or an entire document. The Shading tab allows you customize the color 

and style of shading to your chosen paragraph or sentence. 

Borders 
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Show/Hide Button 
 

The Show/Hide button is used to show or hide all formatting marks in Word.  

• Step 1: Click the Home tab 

• Step 2: Click the Show/Hide button (     ) in the Paragraph group 

To turn off formatting marks, click the Show/Hide button again. 

Turn off Selected Formatting Marks 

The Show/Hide button will not hide all formatting marks if you select specific marks that you want to 

display at all times. 

• Step 1: Click File 

• Step 2: Click Options 

• Step 3: Click Display 

• Step 4: Under “Always show these formatting marks” check the boxes for marks you do NOT 

want to show in you document at all times. 

Turn off Spelling and Grammar Error Marks 

When you make a spelling or grammar error in Word, a squiggly red, green, or blue line will appear. You 

can turn off the error indicators by doing the following. 

• Step 1: Click the File tab 

• Step 2: Click Options 

• Step 3: Click Proofing 

• Step 4: Under “When correcting spelling and grammar in Word” un-check the boxes of items 

that you want to turn off. 
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Insert Tab Intermediate 

Inserting Page Breaks 

Microsoft Word automatically starts a new page when the current page becomes filled with text but you 

can insert a page break to force Word to start text on a new page. You can insert a page break using 

either the mouse or the keyboard. 

• Step 1: Bring your insertion point immediately before the text that you want to appear on a new 

page. 

• Step 2: Click the Insert tab, and click the Page Break button available in the Pages group. 

 

Word inserts a page break and moves all text after the page break onto a new page. You can also use 

<Ctrl> + Enter to create a page break at the pointed location. 

Delete a Page Break 

Just put the insertion point on the previous page of the break you want to delete. Press the Delete key 

multiple times until both pages are merged. 

Creating Tables 

A table is a structure of vertical columns and horizontal rows with a cell at every intersection. Each cell 

can contain text or graphics, and you can format the table in any way you want. Usually the top row in 

the table is kept as a table header and can be used to put some informative instruction. 

Once you are working in a table, two contextual tabs will appear under the header called Table Tools. 

These contextual tabs will be Design and Layout. The ribbons for both these tabs are featured below. 

Table Tools Design Tab 

The Design tab includes table formatting, cell and table borders, arranging the table on the page, and 

the size of the table. 

Page Break 

Button 
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Table Tools Layout Tab 

The Layout tab includes a selection tool for cells, rows, columns, and the entire table; tools to delete or 

insert rows and columns; tools to merge or divide cells; cell alignment and margin settings; and the 

typography controls for Open Type fonts. 

 

Create a Table: 

• Step 1: From the Insert tab, click the Table button. This will display a simple grid shown below. 

When you move your mouse over the grid cells, it makes a table which appears in the 

document.  

 

• Step 2: Click the square representing the lower-right corner of your table, which will create an 

actual table in your document and Word goes in table design mode giving lots of options to 

work, including two contextual tables: design and layout. 

Table 

Button 

Table 
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• Step 3: This is the optional step if you want to have 

a fancy table. Click the Table Styles button to 

display a gallery of table styles. When you move 

your mouse over any of the styles, it shows a real-

time preview of your actual table. 

• Step 4: To select any of the styles, just click over 

the built-in table style and you will see that 

selected style has been applied on your table.  

• Step 5:  You can also right click anywhere in the 

table to receive options to Insert/Delete rows & 

columns. 

Delete a Table: 

• Step 1: Click anywhere in the table you want to delete. 

• Step 2: Click the Layout tab, and click the Delete Table option under the Delete Table Button to 

delete the complete table from the document along with its content. 

 

Convert Text to a Table: 

Sometimes you want to display paragraphs and lists in more visually appealing tables. Word provides an 

easy way convert text to a table. 

• Step 1:  Use tabs to indicate where to divide the text into table columns. 
• Step 2:  Use paragraph marks to indicate where you want to begin a new table row, and select 

all the text you want to convert to a table. 

• Step 3:  Click Insert > Table > Convert Text to Table. 

Table Style 
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• Step 4:  In the Convert Text to Table box, choose your 
options. 

o Under Number of columns, make sure the 
number matches the columns you want. 

o Under AutoFit behavior, choose how you want 

your table to look:  Word automatically chooses a 

width for the table columns. If you want another 

column width, choose a number from the Fixed 

column width box, or click AutoFit to contents, as 

in this example, for Word to resize the columns to 

fit the text.  AutoFit to window resizes the table 

automatically in case the width of the available 

space changes (for example, web layout or 

landscape orientation). 
o Under Separate text at, choose tab and click OK.  

 

Sort Tables 

To sort the contents of a table: 

• Step 1:  Click the crossed arrows in the upper left corner of the table to select the entire table 

 
• Step 2:  In the Layout tab click the Data drop-down box 

then click Sort.  The Sort dialog box will appear  
 

 

 

 

 

You can then specify if you want your data to go in Ascending or 

descending order based on which Column it’s in. You can have 

your info sort into Alphabetical, Numerical, or order by Date. 

 

If your first row is a header and does not need to be sorted, 

simply click Header row or No header row and that info will not 

be moved.  

Sort a Single Column in a Table 

• Step 1:  Select the column that you want to sort. 

• Step 2:  In the Layout tab, click Data then click Sort. 

• Step 3:  In the bottom left of the Sort dialog box click Options and the Sort Options dialog box 
will appear. 

Data 
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• Step 4:  Put a check next to Sort column only.  Click OK, the single column will be sorted. 

Creating Charts 

You can insert many kinds of data charts and graphs, such as column charts, line graphs, pie charts, bar 

charts, area graphs, scatter graphs, stock charts, surface charts, doughnut charts, bubble graphs, and 

radar graphs. Follow these simple steps to create a chart. 

• Step 1: On the Insert tab, in the Illustrations group, click Chart. 

 

• Step 2: In the Insert Chart dialog box, click the arrows to scroll through the chart types. 

Chart Button 

Chart 

Styles 
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• Step 3: Select the type of chart that you want and then click OK. 

• Step 4: You can choose from many different types of graphs in the Insert Chart dialog 

box 

• Step 5: When you rest the mouse pointer over any chart type, a ScreenTip displays its 

name.  

• Step 6: Edit the data in Excel 2016. 

• Step 7: When you are finished editing your data, you can close Excel.  

 

Inserting Online Videos 

Word lets you embed online videos in your documents with a minimum of hassle.  You can then watch 

the video clip without leaving Word.  This means anyone who opens the document file can watch the 

clip as well.   

• Step 1: Click the Insert tab and click Online Video 

Data for Chart 

Chart 

Types 
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• Step 2: You can insert a video from the following sources: 
o Bing Video:  Search using this option to search for videos on the Web using 

Microsoft’s Bing search engine by entering a topic in the search bar.  This will return 
results that you can select and click Insert to insert into document. 

o From a Video Embed Code: Use this option if you know the specific embed code for 
the clip from its website, by copying that code here. 

o YouTube:  Search using this option to search for videos on the Web using YouTube’s 
o . search engine by entering a topic in the search bar.  This will return results that you 

can select and click Insert to insert into document 
 

• Step 3:  When the download is complete, Word inserts the video clip as a picture in your 
document, and displays the Format tab for working with the image. As always, you can resize and 
reposition the clip image area, if needed, or control the flow of text around the clip box. 
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• Step 4:  To play the clip, click the giant Play button in the center of the clip.  Another window 
opens, along with additional playback controls. Click the Play button again to start the clip. You can 
click the Pause button to pause the playback, or click the Volume button to adjust the sound. To 
exit the clip, click anywhere outside the window. 

 

 
 

• To remove a clip you no longer want, select it and press Delete. 

Headers & Footers 

Headers and footers are parts of a document that contain special information such as page numbers and 

the total number of pages, the document title, company logo, any photo etc. The header appears at the 

top of every page, and the footer appears at the bottom of every page. 
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Add Header and Footer: 

• Step 1: Click the Insert tab, and click either the Header button or the Footer button. Assume you 

are going to add a header, when you click the Header button it will display a list of built-in 

headers from where you can choose any of the headers by simply clicking on it. 

 

• Step 2: Once you select any of the headers, it will be applied to the document in editable mode 

and the text in your document will appear dimmed, Header and Footer buttons appear on the 

Ribbon and a Close Header and Footer button will also appear at the top-right corner. 

 

Header & Footer Tools Design Ribbon 

• Step 3: Finally, you can type your information and once you are done, click Close Header and 

Footer to come out of the header insertion mode. 

Note: You can follow a similar procedure to add the footer in your document. 
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Edit Header and Footer: 

Follow these simple steps if you want to edit the existing header or footer of your document. 

• Step 1: Click the Insert tab, and click either the Header button or the Footer button. Assume you 

are going to edit the header, so when you click the Header button. It will display a list of options 

including the Edit Header option. 

• Step 2: Just click on it and Word will display an editable header for you as shown below. 

• Step 3: Now you can edit your document header and once you are done, click Close Header and 

Footer to come out of header edit mode. 

Note: You can follow a similar procedure to edit the footer of your document. 

Using Symbols 

You can use the Symbol dialog box to insert symbols, such as ¼ and ©, or special characters, such as a 

dash (—) or ellipsis (…) that are not on your keyboard, as well as Unicode characters. 

The types of symbols and characters that you can insert depend on the font that you choose. For 

example, some fonts may include fractions (¼), international characters (Ç, ë), and international 

monetary symbols (£, ¥). The built-in Symbol font includes arrows, bullets, and scientific symbols. You 

might also have additional symbol fonts, such as Wingdings, that include decorative symbols. 

Insert a Symbol 

• Step 1: Click where you want to insert the symbol. 

• Step 2: On the Insert tab, in the Symbols group, click Symbol. 

  

• Step 3: Do one of the following: 

o Click the symbol that you want in the drop-down list. 

More 

Symbols 

List of 

Symbols 

Symbol 

Button 

Close Header & 

Footer 



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

63 

o If the symbol that you want to insert is not in the list, click More Symbols. In the Font box, 

click the font that you want, click the symbol that you want to insert, and then click Insert. 

Mailing Tab Intermediate 

Add a JPEG to an Envelope 

• Step 1: In the ribbon, select the Mailings tab and choose Envelopes in the Create grouping. 

 
• Step 2:  Click inside the "Return Address" window and type the return address.  

• Step 3:  Click "Add to Document" then click "Yes." 
 

 

 

 

 

 

 

 

 

 

• Step 4:  When the envelope appears, select where you want to place the logo.  Then In the 
ribbon, select the Insert tab and choose Picture in the Illustrations grouping.  Once file explorer 
opens, navigate to were the file is located and double-click the logo file to insert it onto the 
envelope. 
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Step 5:  Resize and reposition the logo using the edit handles. 

 

 

 

 

 

 

 

 

• Step 6:  Align the logo by right clicking it. Choose Wrap 
Text and select the wrapping that works best. Tight may 
be the best option. 

• Step 7:  To print, select FILE, then PRINT and select 
CURRENT PAGE. 

• Step 8:  You can save this document so all you must do 
in the future is open the file and print. 
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Page Layout Tab Intermediate 

Using Themes 

A theme is a set of colors, fonts and effects that determine the overall look of your document. Themes 

are a great way to change the tone of your entire document quickly and easily. All documents in Word 

use a theme. You've already been using a theme, even if you didn't know it: the default Office theme. 

Every theme, including the Office theme, has its own theme elements: 

• Theme Colors – The color scheme that will be assigned to the document. 

• Theme Fonts –The different fonts used throughout the document. 

• Theme Effects – The style of shapes and graphics assigned throughout the document. 

To Change the Theme: 

• Step 1: Select the Page Layout tab. 

• Step 2: Click the Themes command. A drop-down menu will appear. 

 

• Step 3: Hover the mouse over a theme to see a live preview of it. 

• Step 4: Select the desired theme. 

 

 

 

List of 

Themes 

Themes 

Button 



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

66 

To Change the Theme Colors: 

• Step 1: From the Page Layout tab, click the Theme Colors command. A drop-down menu will 

appear. 

  

• Step 2: Hover the mouse over the different sets of Theme Colors to see a live preview. 

• Step 3: Select the set of Theme Colors you desire, or select Create New Theme Colors to 

customize each color individually. 

To Change the Theme Fonts: 

• Step 1: From the Page Layout tab, click the Theme Fonts command. A drop-down menu will 

appear.  

Theme 

Fonts 

Button 

Theme 
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Button 

List of Theme 
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Fonts Option 



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

67 

 

• Step 2: Hover the mouse over the different sets of Theme Fonts to see a live preview. 

• Step 3: Select the set of Theme Fonts you desire, or select Create New Theme Fonts to 

customize each font individually. 

To Change the Theme Effects: 

• Step 1: From the Page Layout tab, click the Theme Effects command. A drop-down menu will 

appear. 

 

• Step 2: Hover the mouse over the different sets of Theme Effects to see a live preview. 

• Step 3: Select the set of Theme Effects you desire. 

Note: Some themes can add a Picture Fill to shapes, depending on which Shape Styles are used. For 

example, the Paper theme can add a paper-like texture to shapes. Try exploring some of the different 

Shape Styles after changing the theme. 

Save Your Theme: 

Once you've found settings that you like, you may want to save the theme so that you can use it in other 

documents. 

• Step 1: From the Page Layout tab, click the Themes command. A drop-down menu will appear. 

• Step 2: Select Save Current Theme. 

• Step 3: Type a file name for your theme and the click Save.  

Theme 

Effects 

Button 

List of Theme 

Effects 
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Adjust Margins 

Margins are the space between the edge of the paper and the text. You can adjust the right, left, top, 

and bottom margins of your document. By default, Word sets all margins left, right, top, and bottom to 

1 inch. 

Following are the simple steps which will be used to set margins for an opened document. 

• Step 1: Open the document whose margins you want to set. If you want the margins to apply 

only to a selected part of a document, select that part now. 

• Step 2: Click the Page Layout tab, and click Margins button in the Page Setup group. This will 

display a list of options to be selected but you must click the Custom Margins option available at 

the bottom to set a margin that is not present in the preset list. 

• Step 3: You can also select any of the predefined margins from the list, but by using the custom 

margins option you will have more control on all the settings. 

Save Current 

Theme 
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• Step 4: Next a Page Dialog Box as shown below will be displayed where you can set top, left, 

right and bottom margins under the Margins tab. Select Apply to: option to apply the margin on 

selected text or complete document. 

 

Margin 

Button 

Custom 
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Option 
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• Step 5: If you are going to bind the document and want to add an extra amount of space on one 

edge for the binding, enter that amount in the Gutter text box, and select the side the gutter is 

on with the Gutter Position drop-down list option. After setting all the desired values for all the 

margins, click OK button to apply the margins. 

Page Orientation 

You can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of your 

document. When you change the orientation, the galleries of predesigned page and cover page options 

also change to offer pages that have the orientation that you choose. 

Change the orientation of your entire document 

• Step 1: On the Page Layout tab, in the Page Setup group, click Orientation. 

 

• Step 2: Click Portrait or Landscape. 

 

Use portrait and landscape orientation in the same document 

• Step 1: Select the pages or paragraphs that you want to change to portrait or landscape 

orientation. 

o NOTE    If you select some but not all text on a page to change to portrait or landscape 

orientation, Word places the selected text on its own page, and the surrounding text on 

separate pages. 

• Step 2: On the Page Layout tab, in the Page Setup group, click Margins. 

• Step 3: Click Custom Margins. 

• Step 4: On the Margins tab, click Portrait or Landscape. 

• Step 5: In the Apply to list, click Selected text. 

Using Columns 

Columns are used in many types of documents, but are most commonly used in newspapers, magazines, 

academic journals, and newsletters. In this section, you will learn how to insert columns into a 

document and create column breaks. 

Orientation 

Button 

Orientation 

Options 
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Adding Columns 

• Step 1: Select the text you want to format. 

• Step 2: Click the Page Layout tab. 

• Step 3: Click the Columns command. A drop-down menu will appear. 

 

• Step 4: Select the number of columns you would like to insert. The text will then format into 

columns. 

Add Column Breaks 

• Step 1: Place the insertion point where you would like to add the break. 

• Step 2: Click the Page Layout tab. 

• Step 3: Click the Breaks command in the Page Setup group. A drop-down menu will appear. 

• Step 4: Select Column from the list of break types. 
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• Step 5: The text will shift to reflect the column break. 

Tab Stops and Indents 

A quick way to indent is to use the Tab key. This will cause the first line to indent ½ inch. 

To add a tab stop 

• Step 1:  Click to place the curser at the beginning of you paragraph.  

• Step 2:  Press the Tab key. The first line will move ½ inch to the right. 

Indent Markers 

Indent markers give you more control by allowing you to choose the size of your indent. They are 

located on the left side of the horizontal ruler. If you are unable to see the ruler, go to the view tab and 

check the ruler box in the show group. 

  

The indent marker consists of 3 adjustable sections. 

o First-line indent marker: Adjusts the first-line indent 

o Handing indent marker: Adjusts the hanging indent 

o Left indent marker: Moves both the first line and hanging indent markers at the same time (this 

will indent all the lines in a paragraph) 

 

• Step 1:  Select a paragraph by triple clicking anywhere in the paragraph OR by clicking and 

dragging the cursor.  

• Step 2:  Click, hold, and drag the desired indent marker. A preview will appear in the document. 

• Step 3:  Release the mouse and your paragraph will be indented. 

Indent Commands 

The indent commands are located in the Paragraph section of the Home tab. 

  

Ruler 

Indent Marker 

Increase Indent Decrease Indent 



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

73 

Increase and Decrease Indent: Increases or Decreases the indent in increments of ½ inch 

If you want these buttons customized to a different length, go to the Page Layout tab and specify the 

length in the Paragraph section. 

  

Tab Stops 

Tab stops allow you to change the length of the tabs when using the tab key. Word also allows you to 

use multiple tab stops in a single line. In the example below the line is both left and right aligned. 

 

To create a Tab Stop: 

• Step 1:  Use the tab selector located on the left above the vertical ruler and click until the tab 

stop you wish to use appears.  

o Left Tab : Left-aligns the text at the tab stop 

o Center Tab : Centers the text around the tab stop 

o Right Tab : Right-aligns the text at the tab stop 

o Decimal Tab : Aligns decimal numbers using the decimal point 

o Bar Tab : Draws a vertical line on the document 

o First Line Indent : Inserts the indent marker on the ruler, and indents the 

first line of text in a paragraph 

o Hanging Indent : Inserts the hanging indent marker, and indents all lines 

other than the first line 

• Step 2:  Then click the location on the horizontal ruler where you want your text to appear (try 

to click near the bottom edge of the ruler). From here you can add as many tab stops as you 

want. 

Aligned Left 

Aligned Right 
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• Step 3:  Place your curser in front of the text that you want to tab over then press the Tab key. 

The text will move to the nearest tab stop. 

Remove Tab Stop 

• Step 1:  To remove a tab stop, click the tab stop, hold, and drag it off the ruler. 

Review Tab Intermediate 

Comments 

You can insert a comment inside balloons that appear on the right-hand side of your document, in the 

reviewing pane.  You can also hide comments from view at any time. 

 

Add a Comment 

• Step 1: Select the text or item that you want to comment on, or click at the end of the text. 

• Step 2: On the Review tab, in the Comments group, click New Comment. 

 

• Step 3: Type the comment text in the comment balloon or in the Reviewing Pane. 

• Step 4:  When saving the document, the comments will also be saved in the document. 

View Comments 

• Step 1: Select the Review tab and Show Comments 

• Step 2:  Using the Next and Previous options in the Comments grouping to search manually 

through the document for any comments. 

New Comment 

Button 

Tab Stop 
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Commenting on Comments 

• Step 1: Select the Review tab and Show Comments 

• Step 2:  Using the Next and Previous options in the Comments grouping to search manually 

through the document for any comments. 

• Step 3:  Click on comment to insert comment on to this comment 

• Step 4:  Start typing to insert your comment 

 

Delete a Comment 

✓ To quickly delete a single comment, right-click the comment, and then click Delete Comment. 

✓ To quickly delete all comments in a document, click a comment in the document. On the Review 

tab, in the Comments group, click the arrow below Delete, and then click Delete All Comments 

in Document. 

 

View Tab Intermediate 

Zoom In & Out Together  

Microsoft Word provides a functionality to apply zoom-in and zoom-out operations on a document. 

When we apply zoom-in operation, it enlarges the size of text whereas applying zoom-out operation 

reduces the size of text. 

A zoom operation just changes the size of the font on-screen without impacting any other attribute of 

the document. You can apply zoom operation in various ways which we are going to explain in this 

tutorial. 

Zoom-in & Zoom-out Using View tab 

Here is the simple procedure to apply zoom-in or zoom-out operation using view tab: 

• Step 1: Click the view tab and then click Zoom button which is shown below. 
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• Step 2: When you click Zoom button, a Zoom dialog box will appear as shown below and will 

display zoom options box to select a value to reduce or increase the size of the document on-

screen. By default, it will be 100%, you can select 200% to increase the size of the font or 75% to 

reduce the size of the font. You can set view at a custom percent as well by entering a value in 

the given box. You can click the Many pages down arrow and select to display multiple pages. 

 

Zoom Options Box 

• Step 3: Once you are done with selecting an option, click OK to apply the changes on the 

document. 

• Step 4: Try different options available, for example Page Width and Text Width. 

 

Zoom-In & Zoom-Out Using (+) and (-) Buttons 

Following screen capture shows two buttons Zoom-out which is (-) button and Zoom-in which is (+) 

button. 

 

• Step 1: Click Zoom-out button, you will find that your document size will decrease by 10% each 

time you click the button. Similar way if you click on Zoom-in button your document size will 

increase by 10% each time you click the button. 

• Step 2: Try this simple operation with different values to see the difference. Above screen 

capture shows 140% zoom-in view of the document. 

 

 

Zoom Button 
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Zoom-In & Zoom-Out on Objects 

Another feature of Microsoft Word is the Object Zoom feature. With this feature, you can zoom in on a 

table, chart, or graphic in your document while in Read Mode, simply by double-clicking it. 

• Step 1: Go into Read Mode View 

 

• Step 2: Double-click an object such as a graphic, a table, picture or a chart. 

• Step 3: The object is now highlighted and centered, with full document in the background. 

• Step 4: Click the zoom icon in object to zoom in or out. 

Zoom-Out 

Button 

Zoom-In 

Button 
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• Step 5: When done working with the object, simply click outside of it to return to document. 

File Tab Intermediate 

Using Templates 

Templates can help you create a more professional and visually appealing document. With Word's large 

selection of templates, you'll likely find one to suit your purpose — whether you're creating a business 

card or a simple award certificate. To use templates, you'll need to know how to create a new document 

with a template and how to insert text into the template. 

Inserting a Template 

• Step 1: Click the File tab to go to Backstage view. 

• Step 2: Select New. The New Document pane appears. 

• Step 3: Click Sample templates to choose a built-in template, or select an Office.com template 

category to download a template.  

 

• Step 4: Select the desired template and click Create. A new document will appear using the 

template you have selected. 
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To Insert Text into a Template 

Templates include placeholder text that is surrounded by brackets. To personalize your document, you'll 

need to replace the placeholder text with your own text. 

Note: Some templates simply use regular text as the placeholder text, rather than the "traditional" 

placeholder text with brackets. In those cases, just delete the text and type in your own text. 

• Step 1: Click on the text you want to replace. The text will appear highlighted and a template tag 

will appear. 

• Step 2: Enter some text. It will replace the placeholder text. 

• Step 3: For some fields, there is a drop-down arrow that you can use to select the information, 

rather than typing it. For example, a date field will show a calendar so that you can choose the 

date more easily. 

To Change Prefilled Information 

In some templates, your name or initials will be automatically added. This is known as prefilled 

information. If your name or initials are incorrect, you'll need to change them in Word Options. 

• Step 1: Click the File tab to go to Backstage view. 

• Step 2: Click the Options button. The Word Options dialog box appears. 

• Step 3: Enter the user name and/or initials in the General section, then click OK. 
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Saving as Templates 

You can start with a blank document and save it as a template, or you can create a template that is 

based on an existing document or template. 

Start with a blank template 

• Step 1: Click the File tab, and then click New. 

• Step 2: Click Blank document, and then click Create. 

• Step 3: Make the changes that you want to the margin settings, page size and orientation, 

styles, and other formats. 

You can also add content controls such as a date picker, instructional text, and graphics that you want to 

appear in all new documents that you base on the template. 

• Step 4: Click the File tab, and then click Save As. 

• Step 5: In the Save As dialog box, scroll to the top of the folder list, and under Microsoft Word 

click Templates. 

• Step 6: Give the new template a file name, select Word Template in the Save as type list, and 

then click Save. 

 Note: You can also save the template as a Word Macro-Enabled Template (.dotm file) or a Word 97-

2003 Template (.dot file). 

• Step 7: Close the template. 

Create a template based on an existing template or document 

• Step 1: Click the File tab, and then click New. 

• Step 2: Under Available templates, click New from existing. 

• Step 3: Click a template or a document that is similar to the one that you want to create, and 

then click Create New. 

• Step 4: Make the changes you want to the margin settings, page size and orientation, styles, and 

other formats. 

You can also add content controls such as a date picker, instructional text, and graphics you want to 

appear in all new documents that you base on the template. 

• Step 5: Click the File tab, and then click Save As. 

• Step 6: In the Save As dialog box, scroll to the top of the folder list, and under Microsoft Word 

click Templates. 

• Step 7: Give the new template a file name, select Word Template in the Save as type list, and 

then click Save. 
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 Note: You can also save the template as a Word Macro-Enabled Template (.dotm file) or a Word 97-

2003 Template (.dot file). 

• Step 8: Close the template. 

How-To Advanced: Getting the Most Out of Word 

Fundamentals Advanced 

Customize the Ribbon 

Use customizations to personalize the ribbon the way that you want it. For example, you can create 

custom tabs and custom groups to contain your frequently used commands. 

You can rename and change the order of the default tabs and groups that are built-into Microsoft Office. 

However, you cannot rename the default commands, change the icons associated with these default 

commands, or change the order of these commands. The default commands appear in gray text. 

Get to the “Customize the Ribbon” Window 

• Step 1: Click the File tab. 

• Step 2: Under Help, click Options. 

• Step 3: Click Customize Ribbon. 
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Add a Custom Tab 

When you click New Tab, you add a custom tab and custom group. You can only add commands to 

custom groups 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click New Tab. 

• Step 2: To see and save your customizations, click OK. 

Rename a default or custom tab 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the tab 

that you want to rename. 

• Step 2: Click Rename, and then type a new name. 

• Step 3: To see and save your customizations, click OK. 

Hide a default or custom tab 

• Step 1: You can hide both custom and default tabs, but you can only remove custom tabs. 

Note: In the Customize the Ribbon list, the custom tabs and groups have (Custom) after the 

name, but the word (Custom) does not appear in the ribbon. 

• Step 2: In the Customize the Ribbon window under the Customize the Ribbon list, clear the 

check box next to the default tab or custom tab that you want to hide. 

• Step 3: To see and save your customizations, click OK. 

Change the order of default or custom tabs 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the tab 

that you want to move. 

• Step 2: Click the Move Up or Move Down arrow until you have the order you want. 

• Step 3: To see and save your customizations, click OK. 

Remove a Custom Tab 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the tab 

that you want to remove. 

• Step 2: Click Remove. 

• Step 3: To see and save your customizations, click OK. 

Add a custom group to a tab 

You can add a custom group to either a custom tab or a default tab. 

• Step 1: In the Customize the Ribbon window, under the Customize the Ribbon list, click the tab 

that you want to add a group to. 

• Step 2: Click New Group. 
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• Step 3: To rename the New Group (Custom) group, right-click the group, click Rename, and then 

type a new name. 

• Step 4: To see and save your customizations, click OK. 

Change the order of the default and custom groups 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the 

group that you want to move. 

• Step 2: Click the Move Up or Move Down arrow until you have the order you want. 

• Step 3: To see and save your customizations, click OK. 

Remove a default or custom group 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the 

group that you want to remove. 

• Step 2: Click Remove. 

• Step 3: To see and save your customizations, click OK. 

Replace a default group with a custom group 

You can’t remove a command from a default group, a group built-into Microsoft Office. However, you 

can make a custom group with only the commands that you want to replace the default group. 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the 

default tab where you want to add the custom group. 

• Step 2: Click New Group. 

• Step 3: Right-click the new group, and then click Rename. 

• Step 4: Type a name for the new group and select an icon to represent the new group when the 

ribbon is resized. 

• Step 5: In the Choose Commands from list, click Main Tabs. 

• Step 6: Click the plus sign (+) next to the default tab that contains the group that you want to 

customize. 

• Step 7: Click the plus sign (+) next to the default group that you want to customize. 

• Step 8: Click the command that you want to add to the custom group, and then click Add. 

 Note: You don’t have to add all the commands. Instead you can add the ones that you want. 

• Step 9: Right-click the default group, and click Remove. 

Add commands to a custom group 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the 

custom group that you want to add a command to. 

• Step 2: In the Choose commands from list, click the list you want to add commands from, for 

example, Popular Commands or All Commands. 
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• Step 3: Click a command in the list that you choose. 

• Step 4: Click Add. 

• Step 5: To see and save your customizations, click OK. 

Remove a command from a custom group 

• Step 1: In the Customize the Ribbon window, under the Customize the Ribbon list, click the 

command that you want to remove. 

• Step 2: Click Remove. 

• Step 3: To see and save your customizations, click OK. 

Change the order of the commands in custom groups 

• Step 1: In the Customize the Ribbon window under the Customize the Ribbon list, click the 

command that you want to move. 

• Step 2: Click the Move Up or Move Down arrow until you have the order you want. 

• Step 3: To see and save your customizations, click OK. 

Reset the ribbon to the default settings 

Important: When you click Reset all customizations, you reset both the ribbon and the Quick Access 

Toolbar to the default settings. 

• Step 1: In the Customize the Ribbon window, click Reset. 

• Step 2: Click Reset all customizations. 

Reset only the selected tab 

You can reset individual tabs to their default settings. 

• Step 1: In the Customize the Ribbon window, select the default tab that you want to reset to the 

default settings. 

• Step 2: Click Reset, and then click Reset only selected Ribbon tab. 

Import a customized ribbon 

You can import customization files to replace the current layout of the ribbon and Quick Access Toolbar. 

By being able to import the customization, you can keep Microsoft Office programs looking the same as 

your coworkers or from computer to computer. 

Note: When you import a ribbon customization file, you lose all prior ribbon and Quick Access Toolbar 

customizations. If you think that you might want to revert to the customization you currently have, you 

should export them before importing any new customizations. 

• Step 1: In the Customize the Ribbon window, click Import/Export. 

• Step 2: Click Import customization file. 
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Export a customized ribbon 

You can export your ribbon and Quick Access Toolbar customizations into a file that can be imported 

and used by a coworker or on another computer. Once exported you can save this customization and 

send it to others in your office. 

• Step 1: Make your customizations to the ribbon 

• Step 2: In the Customize the Ribbon window, click Import/Export. 

• Step 3: Click Export all customizations. 

Home Tab Advanced 

Customizing Styles 

Modify a Style 

• Step 1: Locate the style you wish to change in the Styles group. 

• Step 2: Right-click the style. A drop-down menu will appear. 

• Step 3: Click Modify and the Modify Style dialog box appears. 

 

• Step 4: Make the desired changes to the formatting. If you want, you can also change the name 

of the style. 

Modify 

Style 

Option 
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Style Modification Box 

• Step 5: Click OK to apply the modifications to the style. 

Create a New Style 

• Step 1: Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task 

pane.  

 

 

• Step 2: Select the New Style button at the bottom. A dialog box will appear. 

• Step 3: Enter a name for the style, and set the text formatting the way you want. 

 

New Style Dialog Box 

• Step 4: Click OK, and the new style will appear in the task pane. 

Click to Open 

the Styles Task 

Pane 
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Applying Borders and Shading 

To enhance the appearance of the text in a paragraph, you can quickly add a border and shading to selected 

text. When you add a border, you can specify what sides you want to include or exclude. For example, you 

can add a border on just the top and the bottom and leave the sides open. Shading colors the background 

behind the selected text or paragraph. If you want to customize borders and shading by changing line style, 

color, and width preferences, you can make changes in the Borders and Shading dialog box. 

Apply a Border 

•  Step 1: Select the paragraph text you want to format. 

•  Step 2: Click the Home tab. 

•  Step 3: Click the Borders and Shading button arrow, and then click to select the border 

commands to add or remove a border. 

 

Apply Paragraph Shading 

•  Step 1: Select the paragraph text you want to format. 

•  Step 2: Click the Home tab. 
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•  Step 3: Click the Shading button arrow, and then click to select the shading color you want to 

apply to the selected text. 
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Apply Paragraph Shading and Borders 

•  Step 1: Select the paragraph text you want to format. 

•  Step 2: Click the Home tab. 

•  Step 3: Click the Borders and Shading button arrow, and then click Borders and Shading. 

•  Step 4: Click the Borders tab. 

•  Step 5: Click to select the type of Setting you want for your border. 

•  Step 6: Click to select the type of Style. 

•  Step 7: Apply any other options you want. 

•  Step 8: Look in the preview box to see the new border. 

 

•  Step 9: Click the Shading tab. 

•  Step 10: Click to select the shading fill color you want to apply to your table. 

•  Step 11: Apply any other options you want. 

•  Step 12: Look in the preview box to see the new shading color. 

•  Step 13: Click OK. 

  



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

90 

Insert Tab Advanced 

Using SmartArt 

SmartArt allows you to visually communicate information rather than simply using text. Illustrations can 

enhance your document, and SmartArt makes using graphics especially easy. In this section, you will 

learn how to insert a SmartArt graphic, modify the color and effects, and change the organization of the 

graphic. 

Insert a SmartArt Illustration 

• Step 1: Place the insertion point in the document where you want the graphic to appear. 

• Step 2: Select the Insert tab. 

• Step 3: Select the SmartArt command in the Illustrations group. A dialog box appears. 

 

• Step 4: Select a category on the left of the dialog box and review the SmartArt graphics that 

appear in the center. 

• Step 5: Select the desired SmartArt graphic and click OK. 

 

 

SmartArt 

Button 

SmartArt 

Dialog Box 
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Add Text to a SmartArt Graphic 

• Step 1: Select the graphic. A border will appear around it with an arrow on the left side. 

• Step 2: Click the arrow on the left side of the graphic to open the task pane. 

 

• Step 3: Enter text next to each bullet in the task pane. The information will appear in the 

graphic, and will resize to fit inside the shape. 

• Step 4: To add a new shape, press Enter. A new bullet will appear in the task pane, and a new 

shape will appear in the graphic. 

Add a Shape to a Graphic 

• Step 1: Select the graphic. The Design and Format tabs appear on the Ribbon. 

• Step 2: Select the Design tab. 

• Step 3: Click the Add Shape command in the Graphics group. 

• Step 4: Decide where you want the new shape to appear and select one of the shapes nearby 

the desired location. 

• Step 5: Select Add Shape Before or Add Shape After. If we wanted to add a superior or a 

subordinate, we could select the Add Shape Above or Add Shape Below options. 

 

 

 

Add Shape 

Button 

SmartArt Tools 

Format Tab SmartArt Tools 

Design Tab 

Task Pane  
Option 
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Move Shapes Using the Promote or Demote Commands 

• Step 1: Select the graphic. The Design and Format tabs appear on the Ribbon. 

• Step 2: Select the Design tab. 

• Step 3: Select the shape you would like to move. 

• Step 4: Click the Promote or Demote commands in the Create Graphic group. 

 

• Step 5: The shape will move up (Promote) or down (Demote) by one level. 

Change the SmartArt Style 

• Step 1: Select the graphic. The Design and Format tabs appear on the Ribbon. 

• Step 2: Click the Design tab. 

• Step 3: In the SmartArt Styles group, click the More drop-down arrow to view all styles. 

 

• Step 4: Hover the mouse over each style to see a live preview. 

• Step 5: Select the desired style. 

Change the Color Scheme 

Word provides a variety of color schemes to use with SmartArt. The color schemes use Theme Colors, so 

they will vary depending on which Theme you are using. 

• Step 1: Select the graphic. The Design and Format tabs appear on the Ribbon. 

• Step 2: Select the Design tab. 

• Step 3: Click the Change Colors command. A drop-down menu appears showing various color 

schemes. 

• Step 4: Select the desired color scheme. 

 

Promote Button 

Demote Button 

More Styles 

Drop-Down 

Change Colors 

Button 
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Inserting an Excel Table into Word 

If you have created a chart or table in Excel and embed it into your Word document, you can link it so 

when you make updates in Excel it will automatically update in Word as well. (Note:  For this to work 

you must keep the files in the same location) 

 

• Step 1:  Select the Insert tab and click Object in the Text group, the Object dialog box will 

appear. 

 

• Step 2:  Click the Create from File tab and Check the “Link to file” box (this will allow the 

spreadsheet to automatically update in Word when you make changes via Excel) 

 

• Step 3:  Click Browse and select the Excel file you want to embed and click Insert.  The link will 

appear under File Name in the Object dialog box. Then Click OK. 

• Step 4:   If you want to edit the embedded chart, double-click the chart and an Excel 

spreadsheet containing the chart’s data will appear. You can save your changes in Excel and it 

will update the chart in Word. 

 

 

Object  

Link to File 
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Mailings Tab Advanced 

Mail Merge 

Mail merge is a useful tool that will allow you to easily produce multiple letters, labels, envelopes, name 
tags, and more using information stored in a list, database, or spreadsheet. This comes in very handy 
when you are looking to send out a form or letter with the same content to multiple recipients. You can 
begin using Mail Merge by selecting the Mailings tab on the Ribbon and clicking on Start Mail Merge. 

 

Once you click on Start Mail Merge, you can select the document type that you are creating. The Mail 
Merge Wizard will guide you throughout the process to link an existing list or create a new list. These 
lists include data to go into the document such as name and address of the recipient. Mail merge is a 
great tool that we will touch more on in a later chapter. 

Using Mail Merge 

Mail merge is a useful tool that will allow you to easily produce multiple letters, labels, envelopes, name 

tags and more using information stored in a list, database, or spreadsheet. In this section, you will learn 

how to use the mail merge wizard to create a data source and a form letter, and explore other wizard 

features. 

When you are performing a Mail merge, you will need a Word document (you can start with an existing 

one or create a new one), and a recipient list, which is typically an Excel workbook. 

How to Use Mail Merge 

• Step 1: Open an existing Word document, or create a new one. 

• Step 2: Click the Mailings tab. 

• Step 3: Click the Start Mail Merge command. 

• Step 4: Select Step by Step Mail Merge Wizard. 

 

Start Mail 

Merge Button 

Step by Step Mail 

Merge Wizard 
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• Step 5: The Mail Merge task pane appears and will guide you through the six main steps to 

complete a mail merge. The following is an example of how to create a form letter and merge 

the letter with a recipient list. 

Creating a Letter with the Mail Merge Wizard 

• Step 1: Choose the type of document you wish to create. In this example, select Letters. 

 

Selecting a Document Type 

• Step 2: Click Next: Starting document to move on. 

• Step 3: Select Use the current document. 

 

Selecting a Starting Document 
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• Step 4: Click Next: Select recipients to move on. 

Note: Now you'll need an address list so that Word can automatically place each address into the 

document. The list can be in an existing file, such as an Excel workbook, or you can type a new address 

list from within the Mail Merge Wizard. 

• Step 5: From the Mail Merge task pane, select “Use an existing list” and then click Browse. 

 

Browsing for a Data Source 

• Step 6: Locate your file in the dialog box (you may have to navigate to a different folder) and 

click Open. 

 

• Step 7: If the address list is in an Excel workbook, select the worksheet that contains the list and 

click OK. 
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• Step 8: In the Mail Merge Recipients dialog box, you can check or uncheck each recipient to 

control which ones are used in the mail merge. When you're done, click OK to close the dialog 

box. 

 

Use Checkmarks to Include or Exclude Recipients 

• Step 9: From the Mail Merge task pane, click Next: Write your letter to move to the next step. 

• Step 10: From the Mail Merge task pane, select Select from Outlook Contacts and then click 

Choose Contacts Folder 

 

• Step 11: Select Contacts and click OK 
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• Step 12: In the Mail Merge Recipients dialog box, you can check or uncheck each recipient to 

control which ones are used in the mail merge. When you're done, click OK to close the dialog 

box 

.  

• Step 13: From the Mail Merge task pane, click Next: Write your letter to move to the next step. 

• Step 14: From the Mail Merge task pane, select Type a New List and click Create 

 

• Step 15: Typing right into the first box, first line to add an entry.  Once completed, select New 

Entry to add a second Recipient 

 

• Step 16: Within this box, you can Add/Delete/Update the list entries 
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• Step 17: Once this list is complete, click OK and explorer will appear, to save this list.  Name the 

file, select the location and select Save 

 
 

• Step 18: In the Mail Merge Recipients dialog box, you can check or uncheck each recipient to 

control which ones are used in the mail merge. When you're done, click OK to close the dialog 

box. 

 
• Step 19: From the Mail Merge task pane, click Next: Write your letter to move to the next step. 

Note: Now you're ready to write your letter. When it's printed, each copy of the letter will basically be the 

same, except the recipient data (such as the name and address) will be different on each one. You'll need 

to add placeholders for the recipient data, so that mail merge knows exactly where to add the data. If 

you're using mail merge with an existing letter, make sure that the file is open now. 



Word 2016 Guide: A Complete Overview for Connect Users 

Nemsys LLC: 122 S. St Clair, Toledo, Ohio 43604: 419-243-3603: www.nemsys.com  

 

100 

• Step 20: Now it is time to insert recipient data. Place the insertion point in the document where 

you wish the information to appear. 

• Step 21: Select Address block, Greeting line, Electronic postage, or More items from the task 

pane. 

 

Inserting an Address Block 

• Step 22: Depending on your selection, a dialog box may appear with various options. Select the 

desired options and click OK. 

 

Adjusting the Address Block Formatting 

• Step 23: A placeholder appears in your document. For example: «AddressBlock». 

• Step 24: Repeat these steps each time you need to enter information from your data record. 

• Step 25: From the Mail Merge task pane, click Next: Preview your letters to move to the next 

step. 
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• Step 26: Preview the letters to make sure the information from the recipient list appears 

correctly in the letter. You can use the left and right scroll arrows to view each document. 

• Step 27: Click Next: Complete the merge to move to final step. 

• Step 28: Click Print to print the letters. 

 

Printing the Letters 

• Step 29: The Merge to Printer dialog box opens. Click All, and then click OK. 

• Step 30: The Print dialog box will appear. Adjust the print settings if needed, and then click OK. 

Review Tab Advanced 

Track Changes 
Suppose someone asked you to proofread or collaborate on a document. If you had a printed copy, you 

might use a red pen to cross out sentences, mark misspellings, or add comments in the margins. Word 

allows you to do these things electronically using the Track Changes and Comments features. 

• Step 1:  In the Review tab click on Track Changes.  This puts Word in Simple Markup view. 

 

 

   Word marks any changes that anyone makes to the 

document by displaying a line in the margin. 

 

 

Track Changes 
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A balloon will also appear if someone has made a comment 

 

 

If you click on the Line or Balloon, Word will switch into 

All Markup view and you can see the changes and 

comments. 

 

If you only want to see comments and not see changes, click Show Comments in the Comment group 

under the Review tab. 

 

 

Lock Track Changes 

You can now prevent someone from turning off Track Changes by locking them on with a password (be 

sure you remember the password so you can turn them off later) 

 

• Step 1:  Click the Review tab and click the arrow by Track Changes and select Lock Tracking 

 

 
 

• Step 2:  Type a password and type it again to confirm 

• Step 3:  Click OK 

  

Show Comments 

Lock Tracking 
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Viewing Track Changes: 

• Step 1:  From the Review tab, click the Display for Review command. The Display for 
Review command is located to the right of the Track Changes command. 

 

• Step 2:  In the drop-down menu, there are four options: 

o Simple Markup: This shows the final 

version without inline markups. Red 

markers will appear in the left margin to 

indicate where a change has been made. 

o All Markup: This shows the final version 

with inline markups. 

o No Markup: This shows the final version 

and hides all markups. 

o Original: This shows the original version 

and hides all markups. 

• Step 3:  Select the desired option from the drop-down menu. In our example, we'll 
select No Markup to preview the final version of the document before accepting the 
changes. 

 
You can also click the marker in the left margin to switch between Simple Markup and All Markup. 

 

Hiding Track Changes is not the same as reviewing changes. You will still need to accept or reject the 
changes before sending out the final version of your document. 
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Turn off Track Changes 

To turn off Track Changes, click the Track Changes button.  

Remove tracked changes 

You need to accept or reject changes to remove them from a document.  

 

• Step 1:  Click the Review tab > Next > Accept or Reject 

 

 

Word will accept the change or remove it and will move to the next change. 

Compare Documents 

The legal blackline option compares two documents and displays only what changed between them. The 

documents that are being compared are not changed. The legal blackline comparison is displayed by 

default in a new third document. 

• Step 1: Open the documents that you want to compare. 

• Step 2: On the Review tab, in the Compare group, click Compare. 

 

• Step 3: Click Compare two versions of a document (legal blackline). 

• Step 4: Under Original document, browse for the document that you want to use as the original 

document. 

• Step 5: Under Revised document, browse for the other document that you want to compare. 

• Step 6: Click More, and then select the settings for what you want to compare in the 
documents. Under Show changes, choose whether you want to show character or word level 
changes. 

Compare 

Button 

Accept 

Reject 

Next 
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 Note: Any options that you select under More will be the default options for comparison the next 
time you compare documents. 

• Step 7: Click OK. 

• Step 8: If either version of the document has tracked changes, Microsoft Word displays a 

message box. Click Yes to accept the changes and compare the documents. 

• Step 9: Microsoft Office Word displays a new third document in which tracked changes in the 

original document are accepted, and changes in the revised document are shown as tracked 

changes. 

File Tab Advanced 

Sharing 

Send a Document as an Email Attachment 

• Step 1: Click File. 

• Step 2: Click Save & Send. 

• Step 3: Select Send Using E-mail, and then choose one of the following options: 

Share Option 

Send as 

Attachment 

Option 

Send Using 

Email Option 

Send as PDF 

Attachment 

Option 
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o Send as Attachment - Opens an e-mail message with a copy of the file in its original file 

format attached. 

o Send as PDF - Opens an e-mail message with a copy of the file in .pdf format attached. 

o Send as XPS - Opens an e-mail message with a copy of the file in .xps format attached. 

• Step 4: Enter the recipient(s), edit the subject line and message body as necessary, and then 

click Send. 

Change File Type 

If you are using Microsoft Office 2013 or newer, you can share files with people using an earlier version 

of Microsoft Office by saving the file in the appropriate file format. For example, you can save your 

Word 2016 document (.docx) as a 97-2003 document (.doc) so a person using Microsoft Office Word 

2000 can open it. 

• Step 1: Click the File tab. 

• Step 2: Click Save & Send. 

• Step 3: Under File Types, select the earlier file format that you want to save the file in. 

 

 

 

 
             Change File 

                Type Option 

Change File 

Type List 
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• Step 4: If you want to rename the file, type a new name for the file in the File name box. 

• Step 5: Click Save. 

Protecting Your Document 

Listed below are a list of ways to protect your document and these options are available in the 

backstage view that you can access by clicking the File tab and selecting the Info option. 

 

 

• Mark as Final - Make the document read-only. When a document is marked as final, typing, 

editing commands, and proofing marks are disabled or turned off and the document becomes 

read-only. The Mark as Final command helps you communicate that you are sharing a 

completed version of a document. It also helps prevent reviewers or readers from making 

inadvertent changes to the document. 

• Encrypt with Password - Set a password for the document. When you select Encrypt with 

Password, the Encrypt Document dialog box appears. In the Password box, type a password. 

Important: Microsoft cannot retrieve lost or forgotten passwords, so keep a list of your 

passwords and corresponding file names in a safe place. 

o To turn off password encryption: Select this option again, clear password characters 

from box and click OK. 

• Restrict Editing - Control what types of changes can be made to the document. When you select 

Restrict Editing, you see three options. 

Mark as Final 

Option 

 
Encrypt with 

Password 

Option 

 
Restrict Editing 

Option 

 

Restrict 

Permission 

Option 

 
Add a Digital 

Signature 

Option 

 

Protect 

Document 
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o Formatting restrictions - This reduces formatting options, preserving a look and feel. 

Click Settings to select which style are allowed. 

o Editing restrictions - You control how the file can be edited or you can disable editing. 

Click Exceptions or More users to control those who can edit. 

o Start enforcement - Click Yes, Start Enforcing Protection to select password protection 

or user authentication. You can also click Restrict permission to add or remove editors 

who’ll have restricted permissions. 

• Restrict Permission by People - Use a Windows Live ID to restrict permissions. Use a Windows 

Live ID or a Microsoft Windows account to restrict permissions. You can apply permissions via a 

template that is used by your organization, or you can add permissions by clicking Restrict 

Access. To learn more about Information Rights Management, see Information Rights 

Management in Office. 

• Add a Digital Signature - Add a visible or invisible digital signature. Digital signatures 

authenticate digital information such as documents, email messages, and macros by using 

computer cryptography. Digital signatures are created by typing a signature or by using an 

image of a signature to establish authenticity, integrity, and non-repudiation. See the link at the 

end of this topic to learn more about digital signatures. 

Open and Edit a PDF 

A PDF file is a type of file that is designed to be viewable on any computer. It is useful when you want to 

send a document to someone and you're not sure whether that person has Microsoft Word. PDF files 

are designed for viewing rather than editing, so they are ideal for situations where you have a final 

version that does not need any changes. However, if you need to edit a PDF file for any reason, Word 

allows you to edit it by converting it into a Word document. 

• Step 1: Click the File tab. 

• Step 2: Click Open 

• Step 3: Locate & select the PDF file you would like to edit, click OPEN  

 
 

• Step 4: A dialog box will appear confirming whether you want to convert the PDF file into a 

Word document, click OK. 
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• Step 5:  The bottom of the word screen will show a status bar as the document is converting. 

 

• Step 6:  The PDF file will appear in the Word window as an editable document. You can now 

make any changes you want. 

NOTE:  Converting a PDF file into a Word document may cause some graphics and content to look 

different or disappear altogether. 

Office Online 

 

Type www.Office.com into your web browser. 

Sign In 
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 The upper right corner has a space to sign in with your Microsoft email. (The name you use to sign in to 

Outlook)  

Simply click on a tile to enter that program. In this example, I choose Word. 

Word then asks me to choose if I want a new document, to browse templates, or to open a document 

that I have already saved to my OneDrive. 

OneDrive is where you can save all your files and access them at any time from any location such as a 

tablet, smart phone, or computer. 

 

 

As you can see below, the program appears exactly the same in your browser window.  
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To switch programs simply click on the drop-down arrow in the upper left corner of your screen.  

 

A box will appear that gives you access to all the other programs. Click on the program you want to open 

next and it will open in a new window. You can have multiple windows open with different programs in 

each window. 
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What’s new in Microsoft Word 2016 
If you have become familiar with Word 2013 the transition to Word 2016 should be seamless. There are 

only a few minor changes that have been introduced in Word 2016. The following are some of the new 

features to Microsoft Word 2016. 

Tell Me 
The “Tell Me” feature is a brand new for Microsoft Office 2016 

and is located at the end of the ribbon tabs. Sometimes it can 

be tricky to remember where commands reside the ribbon, 

especially if you don’t use them often. The “Tell Me” feature 

acts as a search bar where you can type in what you are 

looking for and Word will give you a list of commands to 

choose from.  “Tell Me” saves you from searching through the 

many ribbon tabs and directs you to the exact command 

you’re searching for. 

  

 

Share 
The new Share button makes it easier than ever to collaborate with 

others. This button can be found in the upper-right corner, beneath 

the close button. Once you have saved your document to OneDrive 

or SharePoint, all you need to do is click the Share button and type 

in the names of individuals you wish to collaborate with. You can 

also decide what level of permissions you would like them to have 

by selecting an option from the drop-down box. Finally, you can 

include a message with your invite so the recipient knows exactly 

what you need from them. 
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Easy to Find Comments 
Next to the Share button is a Comment button for easy access to 

comments from collaborators. Keep in mind, you can still find the 

new comment button under the Review tab where it has always 

been.  Simply click the Comment button next to the Share button 

and you will see options to insert a New Comment or jump around 

to the previous or next comment within the document. 

 

Smart Lookup 
Smart Lookup is available in all Office 2016 programs, including Word 

2016. Think of this new feature as a digital research assistant. It can pull 

information from the web to enhance your work or assist with 

unfamiliar content. Simply highlight a word or phrase that you wish to 

research, then right-click and select Smart Lookup. A pane will appear on 

the left of the screen with links of information to choose from with more 

information on the selected text. 

Step 1: Highlight word/phrase  

Step 2: Right-click the selected text 

Step 3: Choose Smart Lookup from the dropdown menu 

 

 

 

 

 

 

 

 
If you have any additional questions, make sure to check out our other trainings and guides at 

the Nemsys Training Website or contact us at 419.243.3603 


