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Chapter 1: Introduction 
 

Microsoft PowerPoint 2016 gives you more ways to create and share dynamic 
presentations with your audience than ever before. Exciting, new audio and 
visual capabilities help you tell a crisp, cinematic story that’s as easy to create as 
it is powerful to watch. 

 With new and improved tools for video and photo editing, dramatic new 
transitions, and realistic animation, you can add polish to presentations that will 
captivate your audience. 

Chapter 2: Getting Around PowerPoint 
 

The PowerPoint 2016 program has come a long way from its origin in ’97. If you are familiar with 
PowerPoint 2013, the transition to PowerPoint 2016 will be relatively seamless. There are a few 
improvements along with some new features which we’ll go over in this guide, but overall it is very 
similar to the 2013 version.   

Listed below are some of the key features of Microsoft’s Word 2016 that have carried over from 2013. 

Quick Access Tool Bar 
The Quick Access Toolbar displays a small selection of the more 
commonly used commands in PowerPoint 2016 in the top left 
hand corner of the application window. It is displayed 
independently of what tab you are currently working in, so you 
can always see those popular commands and always have them 
ready for use. The Quick Access Toolbar is also customizable so 
you can add commands that you use most frequently. We will 
address how to customize the Quick Access Toolbar in a later 
chapter. 

The Ribbon 
The Ribbon, introduced in Office 2010, contains all the commands related to managing and working with 
presentations. The ribbon has only slightly changed from the 2013 version of PowerPoint to 2016.  

 

In PowerPoint, eight tabs display by default: Home, Insert, Design, Transitions, Animations, Slide Show, 
Review and View. In addition, you can display the Developer tab, and you might see an Add-Ins tab but 
we won’t bother with that right now. We will discuss the different tabs in the Ribbon in a later chapter. 
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Auto Hide Ribbon 

Auto Hide allows you to hide the Ribbon from your screen. You can specify if you want it blank, the tabs 

to show, or tabs and commands to show. 

 

• Step 1: Click the Ribbon Display Options tool. 

• Step 2: Click on Auto-hide Ribbon and the Ribbon will disappear. 

 

 

 

 

 

 

 

 

If you want to just bring back the tabs, click on Show Tabs in the Ribbon Display Options. 

 

If you want to bring everything back (the tabs and commands) click Show Tabs and Commands in the 

Ribbon Display Options. 

 

Ribbon Display Options 
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Backstage View 

 

The Backstage view contains all the commands related to managing the presentations and customizing 
the program. It provides an easy way to create, open, save, print, share, and close files; find recently 
used files; view and update presentation properties; set permissions; set program options; get help; and 
exit the program.  

Dialog Box Launcher 
For additional formatting, there are dialog box launchers located 
at the bottom of the ribbon that are indicated by small arrows in 
the right-hand corners. When these are clicked a dialog box will 
open providing more options for editing and formatting the 
presentation. 

You can also add a dialog box launcher to any group on a Ribbon. 
In doing this you can add common editing and formatting options 
that you use creating an even easier environment for you to work. 
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Keyboard Shortcuts 
There is a large quantity of keyboard shortcuts you can use to get around faster. Here are a few that are 
commonly used to get you up to speed. 

 

 

  

Action Keyboard Shortcut 

Start a Slideshow F5 

End Slideshow Esc 

Hide the Cursor (In Presentation) Ctrl + H 

Laser Pointer Cursor (In Presentation) Ctrl + Left Click 

Advance to Next Slide (In Presentation) Spacebar or Left Click 

Go to Previous Slide (In Presentation) Backspace 

Undo  Ctrl + Z 

New Slide Ctrl + M 

Jump to Slide Slide Number + Enter 

Save Presentation Ctrl + S 

Print Presentation Ctrl + P 

Toggle Screen Black (In Presentation) Ctrl + B 

Toggle Screen White (In Presentation) Ctrl + W 
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Chapter 3: Learning the Ribbon 
 

The Ribbon was designed to help make the Office applications easier to work with, and help users 

discover the rich features and capabilities of Office. The menus and toolbars have expanded over the 

years making it difficult for users to find the commands they need quickly and easily. With that in mind, 

the Ribbon was developed allowing for better usability. 

Understanding the Ribbon is a great way to help understand what can be done in PowerPoint. The 

ribbon holds all the information in previous versions of Microsoft Office in a more visual stream line 

manner through a series of tabs that include an immense variety of program features. 

Home Tab 
 The Home tab is where you can insert new slides, group objects together, and format text on your slide. 

 

Insert Tab 
 The Insert tab is where you can insert tables, shapes, charts, headers, or footers into your presentation. 

 

Design Tab 
 The Design tab is where you can customize the background, theme design and colors, or the page setup 
of your presentation. 
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Transitions Tab 
The Transitions tab is where you can apply, change, or remove transitions to your current slide. 

 

Animations Tab 
The Animations tab is where you can apply, change, or remove animations to objects on your slide. 

 

Slide Show Tab 
The Slide Show tab is where you can start a slide show, customize the settings for your slide show, and 

hide individual slides. 

 

Review Tab 
The Review tab is where you can check the spelling, change the language in your presentation, or 
compare changes in the current presentation against another presentation. 
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View Tab 
The View tab is where you can view the slide master, notes master, slide sorter. You can also turn on or 
off the ruler, gridlines, and drawing guidelines.  

Contextual Tabs 
Contextual tabs appear and disappear as you work. For example, if you click in a table, two extra Table 

Tools tabs appear: one for Design and one for Layout. These contextual tabs are available when you are 

looking to edit or format tables and images. 

 

Customizing the Ribbon 
Use customizations to personalize the ribbon the way that you want it. For example, you can create 

custom tabs and custom groups to contain your frequently used commands. This can be done by 

selecting Options in the Backstage view and then clicking Customize Ribbon. From there you can create 

new Tabs and Groups selecting the commands you would like to use within them.  

Contextual 

Tabs 
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You can rename and change the order of the default tabs and groups that are built-into Microsoft Office 

2016. However, you cannot rename the default commands, change the icons associated with these 

default commands, or change the order of these commands. The default commands appear in gray text. 

IMPORTANT Ribbon customization is specific to the Microsoft Office program you are working in 

at the time. Ribbon customization does not apply across all Office programs. 

To add commands to a group, you must add a custom group to a default tab or to a new, custom tab. To 

help you identify a custom tab or group and to distinguish from a default tab or group, the custom tabs 

and groups in the Customize the Ribbon list have (Custom) after the name, but the word (Custom) does 

not appear in the ribbon. 

Chapter 4: New in PowerPoint 2016 

 
This chapter provides a brief look at some of the changes you will find in PowerPoint 2016. Those 

changes include the new look of PowerPoint and new capabilities that enable you to share, present, and 

create within your presentation. After reading this chapter, you will understand the new tools and 

features that you can use to create and share professional PowerPoint presentations with ease. 

 

Slightly New Look 
PowerPoint 2016 still has a simplified and clean look to make navigating through various commands 

easy which in turn will make you more efficient. This new look also includes updated Templates that will 

do much of the formatting for you.  When opening PowerPoint, you are immediately presented with 

template options. Choosing a template sets the ground work and all you need to do is enter your 

information. The colors may have changed but the user-friendly platform stays the same. 

  

 
Templates  Blank Presentation  
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Tell Me 
The “Tell Me” feature is a brand new for Microsoft Office 2016 

and is located at the end of the ribbon tabs. Sometimes it can be 

tricky to remember where commands reside the ribbon, 

especially if you don’t use them often. The “Tell Me” feature acts 

as a search bar where you can type in what you are looking for 

and Word will give you a list of commands to choose from.  “Tell 

Me” saves you from searching through the many ribbon tabs and 

directs you to the exact command you’re searching for. 

 

 

Share 
The new Share button makes it easier than ever to collaborate with others. This 

button can be found in the upper-right corner, beneath the close button. Once 

you have saved your document to OneDrive or SharePoint, all you need to do is 

click the Share button and type in the names of individuals you wish to 

collaborate with. You can also decide what level of permissions you would like 

them to have by selecting an option from the drop-down box. Finally, you can 

include a message with your invite so the recipient knows exactly what you need 

from them. 

 

 

 

Easy to Find Comments 
Next to the Share button is a Comment button for easy access to comments from collaborators. Keep in 

mind, you can still find the new comment button under the Review tab where it has always been.  

Simply click the Comment button next to the Share button and you will see options to insert a New 

Comment or jump around to the previous or next comment within the document. 
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Smart Lookup 
Smart Lookup is available in all Office 2016 programs, including Word 

2016. Think of this new feature as a digital research assistant. It can pull 

information from the web to enhance your work or assist with 

unfamiliar content. Simply highlight a word or phrase that you wish to 

research, then right-click and select Smart Lookup. A pane will appear on 

the left of the screen with links of information to choose from with more 

information on the selected text. 

Step 1: Highlight word/phrase  

Step 2: Right-click the selected text 

Step 3: Choose Smart Lookup from the dropdown menu. A pane will 

appear on the left with web research relating to the selected word or phrase. 
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Chapter 5: Diving Deeper into PowerPoint 2016 

How-To Basics: Using PowerPoint in your Office 

Basic Fundamentals 

Moving a Slide 

• Step 1: Select the slide you wish to move. 

• Step 2: Click, hold, and drag your mouse to a new location. A horizontal insertion point will mark 

the location. 

• Step 3: Release the mouse button. The slide will appear in the new location. 

Deleting a Slide 

• Step 1: Select the slide you wish to delete. 

• Step 2: Press the Delete or Backspace key on your keyboard. 

Moving a Placeholder 

• Step 1: Click the box you would like to move. 

• Step 2: Position your mouse on the border of the box so it changes to a cross with arrows cursor 

with directional arrows. 

 

• Step 3: Click and hold the mouse button as you drag the box to the desired location. 

• Step 4: Release the mouse button. The box will be moved. 

Note: To rotate the box, click and drag on the circular arrow at the top of the box. 

  

Directional Arrows 
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Resizing a Placeholder 

• Step 1: Click the box you wish to resize. 

• Step 2: Position your mouse over any one of the sizing handles that appear on the corners and 

sides of the box. The cursor will become a pair of arrows resize cursor. 

 

• Step 3: Click, hold, and drag your mouse until the text box is the desired size. 

• Step 4: Release the mouse button. The box will be resized. 

Deleting a Placeholder 

You can easily customize your layout by deleting unwanted or "extra" placeholders from any slide. 

• Step 1: Position your mouse on the dotted border of the placeholder so it changes to a cross 

with arrows cursor with directional arrows. 

• Step 2: Click the border to select it. 

• Step 3: Press Backspace or Delete on your keyboard. The placeholder will be removed from the 

slide. 

Inserting Text 

• Step 1: Click the placeholder or text box where you want to insert text. 

• Step 2: The insertion point appears. 

• Step 3: Type directly into the placeholder or text box. 

Note: Some placeholders automatically format your text in a bulleted list. This is because 

bulleted lists are so frequently used in PowerPoint. To remove the bullets, deselect the Bullets 

command in the Paragraph group on the Home tab. 

Selecting Text 

• Step 1: Place the insertion point next to the text you wish to select. 

• Step 2: Click the mouse button, and, while holding it down, drag the mouse over the text. 

• Step 3: Release the mouse. The text will be selected. A highlighted box will appear over the 

selected text. 

Deleting Text 

• Step 1: Place the insertion point next to the text you wish to delete. 

• Step 2: Press the Backspace key on your keyboard to delete text to the left of the insertion 

point. 

• Step 3: Press the Delete key on your keyboard to delete text to the right of the insertion point. 

Resize Cursor 
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Drag & Drop Text 

• Step 1: Select the text you wish to copy. 

• Step 2: Click, hold, and drag your mouse to the location where you want the text to appear. The 

cursor will have a rectangle under it to indicate that you are moving text. 

• Step 3: Release the mouse button, and the text will appear. 

Note: If text does not appear in the exact location you wish, you can press the Enter key on your 

keyboard to move the text to a new line. 

Minimize/Maximize the Ribbon 

The Ribbon is designed to be responsive to your current task and easy to use, but if you find it is taking 

up too much of your screen space, you can minimize it. 

• Step 1: Click the box with the arrow in the upper-right corner of the Ribbon and select Auto-hide 

Ribbon to minimize it. 

 

Minimize/Maximize the Ribbon 

• Step 2: To maximize the Ribbon, click the top bar of your presentation. 

Advance/Reverse a Slide in a Presentation 

• Step 1: Hover your mouse over the bottom right of the screen. A menu will appear. 

• Step 2: Click on the right arrow to advance slides or click on the left arrow to reverse slides. 

End Slide Show 

• Step 1: To end slide show, hover and select the menu box options command and click End Show. 

You can also press the "Esc" key at the top left of your keyboard to end show. 
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File Tab Basic 

Create a New Presentation 

• Step 1: Click the File tab. This takes you to Backstage view. 

• Step 2: Select New. 

• Step 3: Select Blank presentation under Available Templates and Themes and a new, blank 

presentation will appear.  

 

Open a Presentation 

• Step 1: Click the File tab. This takes you to Backstage view. 

• Step 2: Select Open. The Open dialog box appears. 

• Step 3: Select your desired presentation and then click Open. 

Save a Presentation 

To Use the Save As Command 

Save As allows you to choose a name and location for your presentation. It's useful if you've first created 

a presentation or if you want to save a different version of a presentation while keeping the original. 

• Step 1: Click the File tab. 

• Step 2: Select Save As. 

Templates & 

Themes 
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• Step 3: Select the location where you wish to save the presentation. 

• Step 4: A dialog box will appear. Enter a name for the presentation and click Save. 

To Use the Save Command 

• Step 1: Click the Save command on the Quick Access Toolbar 

 

• Step 2: The presentation will be saved in its current location with the same file name. 

View Print Pane 

• Step 1: Click the File tab to go to Backstage view. 

• Step 2: Select Print. The Print pane appears, with the print settings on the left and the Preview 

on the right. 

Printing a Presentation 

• Step 1: Go to the Print pane. 

• Step 2: Determine and choose how you want the slides to appear on the page. 

• Step 3: If you only want to print certain slides, you can type a range of slides. Otherwise, select 

Print All Slides. 

• Step 4: Select the number of copies. 

Save As Option 

Save 

Command 
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• Step 5: Select a printer from the drop-down list. 

• Step 6: Click the Print button. 

Home Tab Basic 

Create a New Slide 

• Step 1: From the Home tab, click the bottom half of the New Slide command to open the menu 

of slide layout options. 

 

• Step 2: Select the slide you want to insert. 

 

• Step 3: A new slide will be added your presentation. 

Note: To instantly add a slide that uses the same layout as the one you have selected, simply 

click the top half of the New Slide command. 

New Slide Command 

List of Slide Types 
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Changing the Layout of a Slide 

• Step 1: Select the slide you wish to change. 

• Step 2: Click the Layout command in the Slides group on the Home tab. A menu will appear with 

your options. 

 

  

 

 

 

 

 

 

 

 

 

• Step 3: Choose a layout from the menu. The slide will change in the presentation. 

Copy & Paste a Slide 

• Step 1: On the Slides tab in the left pane, select the slide you wish to copy. 

• Step 2: Click the Copy command on the Home tab. You can also right-click your selection and 

choose Copy. 

 

Slides 

Layout Command 

Copy 

Command 
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• Step 3: In the left pane, click just below a slide (or between two slides) to choose the location 

where you want the copy to appear. A horizontal insertion point will mark the location. 

 

• Step 4: Click the Paste command on the Home tab. You can also right-click and choose Paste. 

The copied slide will appear. 

 

• Step 5: To select multiple slides, press and hold Ctrl on your keyboard, and click the slides you 

wish to select. 

Duplicate a Slide 

An alternative to Copy and Paste, Duplicate copies the selected slide and, in one step, pastes it directly 

underneath. This feature does not allow you to choose the location of the copied slide (nor does it offer 

Paste Options for advanced users), so it is more convenient for quickly inserting similar slides. 

• Step 1: Select the slide you wish to duplicate. 

• Step 2: Click the New Slide command. 

• Step 3: Choose Duplicate Selected Slides from drop-down menu. 

Click 

Below or 

Between 

Slides 

Paste Command 
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• Step 4: A copy of the selected slide appears underneath the original. 

Copy, Cut, & Paste Text 

Copy & Paste Text 

• Step 1: Select the text you wish to copy. 

• Step 2: Click the Copy command on the Home tab. You can also right-click your selection and 

choose Copy. 

 

• Step 3: Place your insertion point where you wish the text to appear. 

• Step 4: Click the Paste command on the Home tab. The text will appear. 

 

  

Duplicate Selected 

Slides Option 

Paste Command 

Copy Command 
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Cut & Paste Text 

• Step 1: Select the text you wish to cut. 

• Step 2: Click the Cut command on the Home tab. You can also right-click your selection and 

choose Cut. 

 

• Step 3: Place your insertion point where you wish the text to appear. 

• Step 4: Click the Paste command on the Home tab. The text will reappear. 

Formatting Text 

To Change the Font 

• Step 1: Select the text you want to modify. 

• Step 2: Click the drop-down arrow next to the font command on the Home tab. The font drop-

down menu appears. 

• Step 3: Move your mouse over the various fonts. A live preview of the font will appear in the 

presentation. 

 

• Step 4: Select the font you want to use. 

  

Cut Command 

Font Button 
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To Change the Font Size 

• Step 1: Select the text you want to modify. 

• Step 2: Click the drop-down arrow next to the font size command on the Home tab. The font 

size drop-down menu appears. 

• Step 3: Move your mouse over the various font sizes. A live preview of the font size will appear 

in the presentation. 

 

• Step 4: Select the font size you want to use. 

Note: You can also use the Grow Font and Shrink Font commands to change the size. 

Use the Bold, Italic, and Underline Commands 

• Step 1: Select the text you want to modify. 

• Step 2: Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. 

 

 

 

Font Size Button 

 

Font Size List 

 

Font Shrink Button 

 

Font Grow Button 

 

Bold Button 

Italic Button 

Underline Button 
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To Change the Font Color 

• Step 1: Select the text you want to modify. 

• Step 2: Click the drop-down arrow next to the font color command on the Home tab. The color 

menu appears. 

• Step 3: Move your mouse over the various font colors. A live preview of the color will appear in 

the presentation. 

• Step 4: Select the font color you want to use. 

 

Note: Your color choices are not limited to the drop-down menu that appears. Select More Colors 

at the bottom of the menu to access additional color options. 

Changing Text Alignment 

• Step 1: Select the cells you want to modify. 

• Step 2: Select one of the three horizontal Alignment commands on the Home tab. 

o Align Text Left: Aligns text to the left of the cell. 

o Center: Aligns text to the center of the cell. 

o Align Text Right: Aligns text to the right of the cell. 

o Justify: Justified text is equal on both sides and lines up equally to the right and left 

margins. Many newspapers and magazines use full-justification. 

 

Font Color Button 

Font Color List 

More Colors Option 

Align Left 

Align Center Align Right 

Justify 
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Insert a Bulleted List 

• Step 1: Select the text box (or specific text) that you want to format as a bulleted list. 

• Step 2: Click the Bullets command in the Paragraph group on the Home tab. 

 

• Step 3: A bulleted list will appear. 

Insert Tab Basic 

Add a Text Box 

Text boxes allow you to add to your current layout, so you can place text wherever you want on your 

slide. 

• Step 1: From the Insert tab, click the Text Box command.  

 

• Step 2: Your cursor will turn into an upside-down cross text box cursor. 

• Step 3: Click, hold, and drag your mouse to draw a text box. A text box will appear. 

 

Text Box Command 

Text Box 

Bullets Command 
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Insert an Image 

• Step 1: Select the Insert tab. 

• Step 2: Click the Picture command in the Images group. The Insert Picture dialog box appears. 

 

• Step 3: Select the desired image file and click Insert. 

• Step 4: The picture will appear in your slide. Insert a Screenshot 

• Step 1: Select the Insert tab. 

• Step 2: Click the Screenshot command in the Images group. 

 

• Step 3: The Available Windows from your desktop will appear. Select the window you would like 

to capture as a screenshot. 

• Step 4: The screenshot will appear in your slide. 

Insert a Screen Clipping 

• Step 1: Select the Insert tab. 

• Step 2: Click the Screenshot command and select Screen Clipping. 

 

• Step 3: A faded view of your current desktop will appear and your cursor will turn into a cross. 

• Step 4: Click, hold and drag on the area of the window that you want to capture. 

• Step 5: The screen clipping will appear in your slide. 

Picture Command 

Screenshot Command 

Screen Clipping 

Option 
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Insert a Shape 

• Step 1: Select the Insert tab. 

• Step 2: Click the Shapes command. 

 

• Step 3: Select a shape from the drop-down menu. 

• Step 4: Click and drag the mouse until the shape is the desired size. 

• Step 5: Release the mouse button. 

Design Tab Basic 

Apply a Theme 

• Step 1: Go to the Design tab. 

• Step 2: Locate the Themes group. Each image represents a theme. 

 

• Step 3: Click the drop-down arrow to access more themes. 

 

• Step 4: Hover over a theme to see a live preview of it in the presentation. The name of the 

theme will appear as you hover over it. 

• Step 5: Click a theme to apply it to the slides. 

Themes 

More Themes 

Shapes Command 
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Change Theme Colors 

• Step 1: From the Design tab, in the Variants section click the more command. A drop-down 

menu will appear. 

• Step 2: Hover the mouse over colors and you will see different sets of theme colors with a live 

preview.  

 

• Step 3: Select the set of theme colors you desire, or select Create New Theme Colors to 

customize each color individually. 

Change Theme Fonts 

• Step 1: From the Design tab, click the More drop-down arrow in the Variants group. A drop-

down menu will appear. Hover the mouse over the Fonts section. 

• Step 2: Hover the mouse over the different sets of theme fonts to see a live preview. 

 

• Step 3: Select the set of theme fonts you desire, or select Create New Theme Fonts to customize 

each font individually. 

Change Theme Effects 

• Step 1: From the Design tab, click the More drop-down arrow in the Variants group. A drop-

down menu will appear. Hover the mouse over the Effects section. 

• Step 2: Hover the mouse over the different sets of theme effects to see a live preview. 

Theme Fonts Command 

Theme Colors 

Command 
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• Step 3: Select the set of theme effects you desire. 

Save a Theme 

• Step 1: From the Design tab, click the More drop-down arrow in the Themes section. A drop-

down menu will appear. 

• Step 2: Select Save Current Theme. 

 

• Step 3: Type a file name for your theme and then click Save. 

Apply a Background Style 

• Step 1: From the Design tab, click the More drop-down arrow in the Variants section. Hover the 

mouse over Background Styles. 

• Step 2: Select the desired style. The new background will appear in the slides. 

Theme Effects Command 

Save Current 

Theme Option 
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Transitions Tab Basic 

Apply a Transition 

• Step 1: Select the slide you wish to modify. 

• Step 2: Click the Transitions tab. 

• Step 3: Locate the Transition to This Slide group. By default, none is applied to each slide. 

 

• Step 4: Click the More drop-down arrow to display all the transitions. 

 

List of Transitions 

• Step 5: Click a transition to apply it to the selected slide. This will automatically preview the 

transition as well. 

Transition to This Slide 

Group 

Background Styles Command 
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Preview a Transition 

You can preview the transition for a selected slide at any time, using either of these two methods: 

• Step 1: Click the Preview command on the Transitions tab. 

 

• Step 2: Click the star Play Animations icon. The icon appears on the Slides tab in the left pane 

beside any slide that includes a transition. 

Remove a Transition 

• Step 1: Select the slide you wish to modify. 

• Step 2: Choose None from the gallery in the Transition to This Slide group. 

• Step 3: Repeat this process for each slide you want to modify. 

Animations Tab Basic 

Apply an Animation to an Object 

• Step 1: Select an object. 

• Step 2: Click the Animations tab. 

• Step 3: In the Animation group, click the More drop-down arrow to view the available 

animations. 

 

• Step 4: Select the desired animation effect. 

• Step 5: The object will now have a small number next to it to show that it has an animation. 

Also, in the Slide pane, the slide will now have a star symbol next to it. 

  

Preview Command 

More Animations Button 
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Preview Animations 

Any animation effects that you have applied will show up when you play the slide show. However, you 

can also quickly preview the animations for the current slide without viewing the slide show. 

• Step 1: Navigate to the slide that you want to preview. 

• Step 2: From the Animations tab, click the Preview command. The animations for the current 

slide will play. 

 

Slide Show Tab Basic 

Start a Slideshow 

• Step 1: Select the Slide Show tab. 

• Step 2: Click the From Beginning command in the Start Slide Show group to start the slide show 

with the first slide. 

 

Presenter View 

Presenter View will show the full-screen slide show on one monitor and a “speaker view” on another 

monitor. The speaker view will have a preview of the next slide, your notes, and more. This tool was 

made very user friendly in PowerPoint 2013. 

• Step 1: Click the Slide Show tab and check Use Presenter View in the Monitors group. 

 

• Step 2: Click From Beginning in the Start Slide Show group. 

From Beginning Command 

Preview Animations Button 

Use Presenter View 
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Review Tab Basic 

Using Spellcheck 

• Step 1: Go to the Review tab. 

• Step 2: Click the Spelling command. 

 

• Step 3: The Spelling dialog box will open. For each error in your presentation, PowerPoint will 

try to offer one or more suggestions. You can select a suggestion and then click Change to 

correct the error. 

How-To Intermediate: Exploring More with PowerPoint 

Intermediate Fundamentals 

View an Outline of the Slide Show 

• Step 1: Click the View tab and choose Outline View in the Presentation Views section. 

 

• Step 2: An outline of your slide text appears. 

• Step 3: Type directly in the pane to make changes to your text. 

Outline View 

Spelling Command 

Audience View 

Notes Pane 

Next Slide 
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Adding Notes 

• Step 1: Select the View tab and click Notes in the Show group. 

 

• Step 2: Click and drag the edge of the pane to make it bigger or smaller, if desired. 

• Step 3: Type your notes in the Notes pane. 

Move an Image/Object 

• Step 1: Click on the image. The cursor will turn into a cross with arrows. 

• Step 2: While holding down the mouse button, drag the image to the desired location. 

• Step 3: Release the mouse button. The box will be moved. 

Resize an Image/Object 

• Step 1: Click on the image. 

• Step 2: Position your mouse over any one of the corner sizing handles. The cursor will become a 

pair of directional arrows. 

• Step 3: Click, hold, and drag your mouse until the image is the desired size. 

• Step 4: Release the mouse. The image will be resized. 

Customizing the Quick Access Toolbar 

• Step 1: Click the drop-down arrow to the right of the Quick Access Toolbar. 

• Step 2: Select the command you wish to add from the drop-down menu. To choose from more 

commands, select More Commands. 

 

Customize the Quick Access Toolbar 

Notes  
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Access Pen/Highlighter in a Presentation 

• Step 1: Click on the pen menu option in the bottom left of your screen. 

• Step 2: Select Pen or Highlighter based on your preference. 

 

• Step 3: Use the pointer to draw on or mark your slides. 

Erase Markings in a Presentation 

• Step 1: Click on the pen menu option in the bottom left of your screen. 

• Step 2: Select Eraser to erase individual ink markings or select Erase All Ink on Slide to erase all 

markings. 

 

Jump to a Slide in a Presentation 

• Step 1: Click on the menu box option in the bottom left of your screen. 

• Step 2: Choose the slide you would like to jump to in your presentation. 
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Modify Bullet Styles 

• Step 1: Select all the text in an existing list. 

• Step 2: On the Home tab, click the Bullets drop-down arrow. A menu of bullet options will 

appear. 

 

• Step 3: Hover over each menu option to display a live preview of the bullet on the slide. 

• Step 4: Select the desired bullet option. 

Modify Size & Color of Bullets 

• Step 1: Select an existing bulleted list. 

• Step 2: On the Home tab, click the Bullets drop-down arrow. 

• Step 3: From the drop-down menu, select Bullets and Numbering. A dialog box will appear. 

• Step 4: Set the bullet size using the Size field. 

• Step 5: Click the Color drop-down box and select a color. 

• Step 6: Click OK. The list will update to show the new size and color. 

Modify a Numbered List Style 

• Step 1: Select all the text in an existing list. 

• Step 2: On the Home tab, click the Numbering drop-down arrow. A menu of numbering options 

will appear. 

 

• Step 3: Hover over each menu option to display a live preview of the list on the slide. 

• Step 4: Select the desired numbering option. 

Change the Starting Number in a List 

By default, numbered lists count from the number one. However, sometimes you may wish to start 

counting from a different number, for example if the list is a continuation from a previous slide. 

• Step 1: Select an existing numbered list. 

• Step 2: On the Home tab, click the Bullets drop-down arrow. 

• Step 3: From the drop-down menu, select Bullets and Numbering. A dialog box will appear. 

Bullet Drop Down Button 

Number List Drop Down Button 
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• Step 4: In the Start At field, enter the desired starting number. 

 

• Step 5: The list will update the numbering to begin with the new number. 

Insert a Hyperlink 

• Step 1: Select the image or text you would like to make a hyperlink. 

• Step 2: Right-click the selected text or image and click Hyperlink. 

• Step 3: The Insert Hyperlink dialog box will open. You can also get to this dialog box from the 

Insert tab by clicking Hyperlink. 

• Step 4: If you selected text, the words will appear in the Text to display field at the top. You can 

change this text if you want. 

• Step 5: Type the address you would like to link to in the Address field. 

• Step 6: Click OK. The text or image you selected will now be a hyperlink to the web address. 

Remove a Hyperlink 

• Step 1: Right-click the hyperlink. 

• Step 2: Click Remove Hyperlink. 

Bullets and 

Numbering 

Options 

Start at Field 
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File Tab Intermediate 

Save as PDF or JPEG 

• Step 1: Click the File tab to enter 

the Backstage view 

• Step 2: Click Save As and choose 

the location where you would like 

to save your work 

• Step 3: Use the Save as type drop 

down arrow in the Save As dialog 

box and choose the file type 

• Step 4: Click Save 

 

 

 

 

Modify Proofing Options 

• Step 1: From the Backstage view, click Options. 

• Step 2: Select Proofing. The PowerPoint Options dialog box gives you several options to choose 

from: 

o Check spelling as you type: Uncheck this box if you don't want PowerPoint to check for 

spelling errors automatically. (This automatically checks Hide spelling errors.) 

o Use contextual spelling: Check this box if you want PowerPoint to check for contextual 

spelling mistakes like the use of "your" vs. "you're." 

o Hide spelling errors: Check this box if you want to hide the red wavy lines that mark 

spelling errors. (This option is disabled if Check spelling as you type is unchecked.) 

Using Autorecover 

PowerPoint automatically saves your presentation to a temporary folder while you're working on them. 

If you forget to save your changes, or if PowerPoint crashes, you can recover the autosaved file. 

• Step 1: Open a presentation that was previously closed without saving. 

• Step 2: In Backstage view, click Info. 

• Step 3: If there are autosaved versions of your file, they will appear under Versions. Click on the 

file to open it. 

Save as Type 
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• Step 4: To save changes, click Restore and then click OK. 

Using the Document Inspector 

• Step 1: Save your presentation. 

• Step 2: Click the File tab to go to Backstage view. 

• Step 3: Select Info on the left side of the page. 

• Step 4: Click the Check for Issues command. A drop-down menu will appear. 

 

• Step 5: Select Inspect Document. 

• Step 6: Click Inspect. 

Versions 

Command 

Check for Issues 

Command 
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• Step 7: The inspection results will show an exclamation mark for any categories where it found 

possibly sensitive data, and it will also have a Remove All button for each of those categories. 

Click Remove All to remove the data. 

• Step 8: Close the dialog box when you're done. 

• Step 9: From Backstage view, click Save to make the changes permanent. 

Creating Handouts for Presentations 

Printing handouts with images of your slides can be helpful to your audience, as it gives them a hard 

copy of the information you're presenting. Plus, they can take notes on the handouts as you present 

your slide show. 

• Step 1: Click the File tab. This takes you to the Backstage view. 

• Step 2: Click Print. 

 

• Step 3: Click the drop-down arrow in the box that says Full Page Slides, and locate the Handouts 

group. 

• Step 4: Select a page layout for your handouts. Up to nine slides can be displayed per page. Note 

that the 3 slides layout offers lined space for your viewers to take notes. 

• Step 5: Click the Print command. 

 

 

Full Page Slides 

Option 
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Send via Email 

You can now compress your PowerPoint file in order to send it via email. 

• Step 1: Click the File tab to enter into Backstage view 

• Step 2: Click Share 

• Step 3: Under the Share section click Email 

• Step 4: You are then able to choose how you would like to send your email. Click Send as 

Attachment to attach the PowerPoint directly to an email. You could aslo click Send as PDF so 

your PowerPoint cannot be easily edited. 

• Step 5: Your Outlook will open and continue on as you would to send a normal email.  

 

 

Home Tab Intermediate 

Organize Slides into Sections 

You can organize your slides into sections to make your presentation easier to navigate. Sections can be 

collapsed or expanded in the left pane, and named for easy reference. In this example, we will add two 

sections: one for dogs that are available for adoption, and another for cats and other pets. 

• Step 1: Select the slide that you want to begin your first section. 

• Step 2: From the Home tab, click the Section command. 

• Step 3: Choose Add Section from the drop-down menu.  

Share 

Email 

Send as Attachment 
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• Step 4: An Untitled Section appears in the left pane. 

• Step 5: To rename the section while it is still selected, click the Section command, and choose 

Rename Section from the drop-down menu.  

 

• Step 6: Enter your new section name in the dialog box. Then click Rename. 

• Step 7: Repeat to add as many sections as you need. 

• Step 8: In the left pane, click the arrow next to a section name to collapse or expand it. 

Section 

Command Add Section 

Option 

Rename Section 

Option 
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Using Find & Replace 

Using the Find Command 

The Find command enables you to locate specific text in your presentation.  

• Step 1: Enter your cursor anywhere in your presentation. 

• Step 2: Click the Find option in the Editing group on the Home tab or press <Ctrl> + F to open 

the Find Dialog Box. 

 

• Step 3: Enter a word which you want to search in the Find dialog box and Click Find Next. 

PowerPoint will find the search term you are looking for in the presentation. 

Using the Find & Replace Command 

• Step 1: Click the Replace option in the Editing group on the Home tab or press <Ctrl> + H to 

launch the Find and Replace dialog box. 

 

• Step 2: Type a word which you want to search and a word you would like to replace it with in 

the Find and Replace dialog box as follows: 

 

Change Text Direction 

• Step 1: Select the text your wish to modify. 

• Step 2: Click the Text Direction command in the Paragraph group. A menu will appear. 

Find 

Button 

Replace 

Button 

Searched Word 

Replacement 

Word 
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• Step 3: Choose for the direction of the text to be Horizontal, Rotated, or Stacked. 

• Step 4: Choosing from the Text Direction menu 

 

Use the Indent Command 

• Step 1: Select the text you wish to indent. 

• Step 2: On the Home tab, click the Increase Indent command to increase the indent, or click the 

Decrease Indent command to decrease the indent. 

 

• Step 1: The selected text will update to reflect the new indent. 

Format Line Spacing 

• Step 1: Select the text you want to format. 

• Step 2: Click the Line Spacing command in the Paragraph group on the Home tab. 

• Step 3: Select the desired spacing option from the drop-down menu. 

 

Text Direction Command 

Text 

Direction 

Menu 

Indent Commands 

Line Spacing Command 
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Insert Tab Intermediate 

Insert a Video 

To Insert a Video from a File on Your Computer 

• Step 1: From the Insert tab, click the Media drop-down arrow and select the Video dropdown, 

then Video on My PC. 

 

• Step 2: Locate and select the desired video file and then click Insert. 

• Step 3: The video will be added to the slide. 

Embedding a Video from a Web Site 

Some web sites, like YouTube, allow you to embed videos in your slides. An embedded video will still be 

hosted on its original website, meaning that the video itself won't be added to your file. Embedding can 

be a convenient way to reduce the file size of your presentation, but you'll also need to be connected to 

the internet for the video to play. 

• Step 1: From the Insert tab, click the Video drop-down arrow and select Video from Web Site. 

 

• Step 2: Insert the link to the video in the dialog box. 

• Step 3: The video will be added to the slide. 

 

Video Command 

Video on My PC option 

Video Command 

Video from Web Site Option 
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Preview the Video 

• Step 1: Make sure the video is selected. 

• Step 2: Click the Play/Pause button below the video. The video will start playing, and the 

timeline next to the Play/Pause button will begin to advance. 

• Step 3: To jump to a different part of the video, click anywhere on the timeline. 

 Insert Audio 

PowerPoint gives you two options for inserting Audio into your presentation. You can use audio from 

your PC or from a recording device. 

• Step 1: Under the Insert tab in the Media group click on the Audio button. 

• Step 2: A drop down will appear where you can choose from Audio on My PC or Record Audio 

•  

 

 

Insert a Table 

• Step 1: On the Insert tab, click the Table command. 

• Step 2: Hover your mouse over the diagram squares to select the number of columns and rows 

in the table. 

 

• Step 3: Click your mouse. The table will appear on the slide. 

• Step 4: You can now place the insertion point anywhere in the table to add text. 

Apply a Table Style 

• Step 1: Click anywhere on the table. The Table Tools tab will appear on the Ribbon. 

• Step 2: Select the Table Tools Design tab and locate the Table Styles. 

• Step 3: Click the More drop-down arrow to see all table styles. 

Table Command 

Audio 
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• Step 4: Hover the mouse over the various styles to see a live preview. 

• Step 5: Select the desired style. 

Insert Excel Table 

• Step 1: Click the Insert tab and in the Text group, click Object 

 

 

 

• Step 2: Select Create from file in the 

Insert Object dialog box 

• Step 3: Click Browse and select the 

workbook that contains the information 

you need to use. 

• Step 4: Select Link in the Insert Object 

dialog box and click OK 

 

 

Create Graphics 

You can use SmartArt to create custom graphics for you presentations. You can change how the 

SmartArt is organized to really tailor it to your needs. 

Add a Shape 

• Step 1: Under the Insert tab in the Illustrations group click SmartArt. Choose a graphic from the 

SmartArt dialog box. 

• Step 2: Choose where you want the new shape to appear, then select an adjacent shape. 

 

More Styles Button 

Object 

Create from File 

Link 
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• Step 3: Click the Add Shape command in the 

Graphics group.  

• Step 4: Select Add Shape Before or Add Shape 

After to add a shape on the same level as the one 

you previously selected OR select Add Shape 

Above or Add Shape Below to add a shape above 

or below the one you previously selected. 

 

Promote or Demote Shapes 

You can use the Promote and Demote buttons to move 

the shape to a higher or lower level 

• Step 1: Select a shape in the Graphic that you 

want to Promote or Demote 

• Step 2: Under the Design tab in the Create 

Graphic group Click Promote to move the shape 

up OR Demote to move the shape to a lower level 

 

Rearrange Shapes 

You can rearrange shapes that are on the same level 

• Step 1: Select the shape that you would like to move 

• Step 2: Under the Design tab in the Create Graphic 

group select the Move Selection Up arrow to move the shape 

forward in the sequence or the Move Selection Down arrow 

to move the shape backward in the sequence. 

 

Insert a SmartArt Graphic 

• Step 1: Select the Insert tab. 

• Step 2: Select the SmartArt command in the Illustrations group. A dialog box will appear. 

 

• Step 3: Select a category on the left of the dialog box and review the SmartArt graphics that 

appear in the center. 

• Step 4: Select the desired SmartArt graphic and click OK. 

SmartArt Command 

Add Shape 

Promote 

Demote 
Move Selection Up 

Move Selection Down 
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Change the SmartArt Layout 

• Step 1: Select the graphic. The Design and Format tabs will appear on the Ribbon. 

• Step 2: Click the Design tab. 

• Step 3: In the Layouts group, click the More drop-down arrow to view all the layouts. 

 

• Step 4: Hover the mouse over each layout to see a live preview. 

• Step 5: Select the desired layout. 

Change the SmartArt Style 

• Step 1: Select the graphic. The Design and Format tabs will appear on the Ribbon. 

• Step 2: Click the Design tab. 

• Step 3: In the SmartArt Styles group, click the More drop-down arrow to view all the styles. 

 

• Step 4: Hover the mouse over each style to see a live preview. 

• Step 5: Select the desired style. 

Change the SmartArt Color Scheme 

PowerPoint provides a variety of color schemes to use with SmartArt. The color schemes use Theme 

Colors, so they will vary depending on which Theme you are using. 

• Step 1: Select the graphic. The Design and Format tabs will appear on the Ribbon. 

• Step 2: Select the Design tab. 

• Step 3: Click the Change Colors command. A drop-down menu appears showing various color 

schemes. 

• Step 4: Select the desired color scheme. 

More SmartArt Layout Button 

More SmartArt Style Button 
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Insert a Chart 

• Step 1: Select the Insert tab. 

• Step 2: Click the Insert Chart command in the Illustrations Group. The Insert Chart dialog box 

will appear. 

 

• Step 3: Select a category from the left pane of the dialog box and review the charts that appear 

in the center. 

 

• Step 4: Select the desired chart. 

• Step 5: Click OK. An Excel window will open with a placeholder for your data. 

Change Colors 

Button 

Chart Command 

Chart Categories 
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Enter Chart Data 

The data that appears in the Excel spreadsheet is placeholder source data that you will replace with your 

own information. The Excel source data is used to create the PowerPoint chart. 

• Step 1: Enter your data into the Excel spreadsheet. 

• Step 2: If necessary, click and drag the lower-right corner of the blue line to increase or decrease 

the data range for rows and columns. Only the data enclosed by the blue lines will appear in the 

chart. 

• Step 3: Close Excel. You do not need to save the spreadsheet. The PowerPoint chart will update 

to reflect the new source data. 

Format Chart 

Once you have created a chart you can change its appearance by using the tools in the Format tab. 

 

Insert Shapes 

In the Insert Shapes group you can insert many different kinds of shapes as well as a text box. 

Shape Styles 

The Shape Styles group allows you to change the color, border and effects of your chart. It also has 

premade styles that you can choose from. Just hover your mouse over each style for a live preview and 

click the one you like best to apply it to the chart. 

WordArt Styles 

The WordArt Styles allows you to change the color, outline, and effects of the words in your chart. You 

can also use the Quick Styles button which has premade styles to choose from. Just hover your mouse 

over each style for a live preview and click the one you like best to apply it to the chart. 

Arrange 

The Arrange section gives you control over the position of your chart in regaurds to other shapes or 

charts. The Bring Forward and Send Backward buttons allow you to determine the order of your charts. 

The Selection Pane button allows you to choose to view and hide any number of charts. From here you 

can also align your chart by using the Align Objects button. The Group Objects button allows you to 

group individual objects into one moveable shape. Finally the Rotate Objects button allows you to rotate 

or flip a shape using specified degrees. 



PowerPoint 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

56 

Size 

The Size group is great for changing the size of your chart or shape to be exactly the length and heigth 

you would like it to be. 

Insert Header & Footer 

You can add a Header & Footer to the slides in your presentation that show the Date and Time and/or 

Slide Number. This can be applied to all slides or customized to specific slides.  

You can also apply a Header & Footer to Notes and Handouts that will not appear in the actual Slides 

Header & Footer on Slides 

• Step 1: Click the Insert tab and in the Text group click on Header & Footer. A dialog box will 

appear. 

• Step 2: Under the Slide tab, check Date and time. If you choose Update automatically the date 

and time will continue to update. If you choose Fixed the date and time will not change. 

• Step 3: If you check Footer you will be able to add any information you choose. 

• Step 4: Click Apply to apply the info to the current slide or Apply to All which will apply the info 

to every slide. 

 
Header & Footer only on Handouts 

• Step 1: Click the Insert tab and in the Text group click on Header & Footer. A dialog box will 

appear. 

• Step 2: Click on the Notes and Handouts tab. 

• Step 3: Check Date and time and Page Number. If you want to add custom information check 

Header and Footer to add either or both.  

• Step 4: Click Apply to All and the info will be applied to your Notes and Handouts without being 

added to the actual slides. 

Date and time 

Slide Number 

Footer 
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Design Tab Intermediate 

Create New Theme Colors 

• Step 1: From the Design tab, click the More drop-down arrow in the Variants group. Hover the 

mouse over Colors. A drop-down menu will appear. 

• Step 2: Select Customize Colors. 

 

• Step 3: The dialog box will show the current theme colors. To edit a color, click the drop-down 

arrow and select a different color. To choose the exact color you want, you may need to click 

More Colors. 

 

• Step 4: In the Name field, type the desired name for the theme colors, and then click Save. The 

presentation will update to show the new theme colors. 

Customize Colors 

Theme Color 

Options 

Name Field 
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Create New Theme Fonts 

• Step 1: From the Design tab, click the More drop-down arrow in the Variants group. A drop-

down menu will appear. 

• Step 2: Select Customize Fonts. 

 

• Step 3: The dialog box will show the two theme fonts. To change the fonts, click the drop-down 

arrows and select the desired fonts. 

 

• Step 4: In the Name field, type the desired name for the theme fonts, and then click Save. The 

presentation will update to show the new theme fonts. 

 

 

Customize Fonts 

Theme Font Options 

Name Field 
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Trim a Video 

• Step 1: From the Playback tab, click the Trim Video command. The Trim Video dialog box will 

appear.  

 

• Step 2: Use the green and red handles to set the start time and end time. 

 

• Step 3: To preview the video file, click the Play button. 

• Step 4: Adjust the green and red handles again if necessary, and then click OK. 

Transitions Tab Intermediate 

Modify Duration of a Transition 

• Step 1: Select the slide that includes the transition you wish to modify. 

• Step 2: In the Duration field in the Timing group, enter the amount of time you want the 

transition to take. In this example, we will specify the length as 2 seconds, or 02.00. 

Start Handle 

End Handle 
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Modify Duration 

Add Sound to a Transition 

• Step 1: Select the slide that includes the transition you wish to modify. 

• Step 2: Click the Sound drop-down menu in the Timing group. 

• Step 3: You will hear the sound and see a live preview of the transition as you hover over each 

sound. 

 

• Step 4: Click a sound to apply it to the selected slide. 

Advance Slides Automatically 

Normally, in Slide Show View, you would advance to the next slide by clicking your mouse (or pressing 

Enter on your keyboard). Using the Advance Slides settings in the Timing group, you can set your 

presentation to advance on its own instead, and display each slide for a specific amount of time. This is 

useful for unattended presentations, such as at a trade show booth. 

• Step 1: Select the slide you wish to modify. 

• Step 2: Locate the Timing group on the Transitions tab. 

• Step 3: Under Advance Slide, uncheck the box next to On Mouse Click. 

• Step 4: In the After field, enter the amount of time you want to display the slide. In this 

example, we will advance the slide automatically after 1 minute 30 seconds, or 01:30:00. 

List of Sounds 
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Advance Slides Automatically 

• Step 5: Select another slide and repeat the process until all the desired slides have the 

appropriate timing. 

Animations Tab Intermediate 

Add Multiple Animations to an Object 

If you select a new animation from the menu in the Animation group, it will replace the object's current 

animation. However, you'll sometimes want to place more than one animation on an object, for 

example an Entrance and an Exit effect. To do this, you'll need to use the Add Animation command, 

which will allow you to keep your current animations while adding new ones. 

• Step 1: Select the object. 

• Step 2: Click the Animations tab. 

• Step 3: In the Advanced Animation group, click the Add Animation command to view the 

available animations. 

• Step 4: Select the desired animation effect. 

 

• Step 5: If the object has more than one effect, it will have a different number for each effect. 

The numbers indicate the order in which the effects will occur. 

Using the Animation Painter 

In some cases, you may want to apply the same effects to more than one object. You can do that by 

copying the effects from one object to another using the Animation Painter. 

• Step 1: Click on the object that has the effects that you want to copy. 

• Step 2: From the Animations tab, click the Animation Painter command. 

Add Animation 

Command 
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• Step 3: Click on the object that you want to copy the effects to. The effects will be applied to the 

object. 

Open the Effects Options Dialog Box 

From the Animation Pane, you can access the Effect Options dialog box, which contains more advanced 

options that you can use to fine-tune your animations. 

• Step 1: From the Animation Pane, select an effect. A drop-down arrow will appear next to the 

effect. 

• Step 2: Click the drop-down arrow and select Effect Options. The Effect Options dialog box will 

appear. 

• Step 3: From here, you can add various enhancements to the effect: 

o Sound: Adds a sound effect to the animation. 

o After animation: Changes the color or hides the object after the animation is over. 

o Animate text: If you are animating text, you can choose to animate it all at once, one 

word at a time, or one letter at a time. 

Change the Effect Timing 

• Step 1: From the Effect Options dialog box, select the Timing tab. 

• Step 2: From here, you can add a delay before the effect starts, change the duration of the 

effect, and control whether the effect repeats. 

Reorder the Animations 

• Step 1: Select the number of the effect that you want to change. 

• Step 2: From the Animations tab, click the Move Earlier or Move Later commands to change the 

ordering. 

 

Reorder Animation Commands 

Animation Painter Command 
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Open the Animation Pane 

The Animation Pane allows you to view and manage all the effects that are on the current slide. You can 

modify and reorder effects directly from the Animation Pane, which is especially useful when you have 

many effects. 

• Step 1: From the Animations tab, click the Animation Pane command. 

 

• Step 2: The Animation Pane will open on the right side of the window. It will show all the effects 

for the current slide in the order that they will appear. 

Reorder Effects from the Animation Pane 

• Step 1: On the Animation Pane, click and drag an effect up or down 

• Step 2: The effects will reorder themselves. 

Preview Effects from the Animation Pane 

• Step 1: From the Animation Pane, click the Play button. 

 

• Step 2: The effects for the current slide will play. On the right side of the Animation Pane, you 

will be able to see a timeline that shows the progress through each effect. 

Change an Effects Start Option 

By default, an effect starts playing when you click the mouse during a slide show. If you have multiple 

effects, you will need to click multiple times to start each effect individually. However, by changing the 

start option for each effect, you can have effects that automatically play at the same time or one after 

the other. 

Animation Pane Command 

Play Button 
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• Step 1: From the Animation Pane, select an effect. A drop-down arrow will appear next to the 

effect. 

• Step 2: Click the drop-down arrow. You will see three start options: 

o Start on Click: This will start the effect when the mouse is clicked. 

o Start With Previous: This will start the effect at the same time as the previous effect. 

o Start After Previous: This will start the effect when the previous effect ends. 

• Step 3: Select the desired start option. 

Review Tab Intermediate 

Research & Thesaurus Tools 

Smart Lookup 

What was formally the Research button in PowerPoint 2013, is now the Smart Lookup button. This 

button allows you to do research directly within the program and provides a useful links to make your 

work sound that much more professional. 

Step 1: Click the Review tab and in the Proofing group, select text from your slide, and click Smart 

Lookup 

 

 

 

Smart Lookup 

Effect Drop Down 
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Step 2: A Smart Lookup pane will appear on the right side of the window with 

information regarding the selected text. 

Step 3: The research will automatically update and you can dig deeper into 

specific material from there by clicking the link associated with the 

information. 

Thesaurus 

Step 1: Highlight the word you would like to look up by 

double clicking on it 

Step 2: Click the Review tab and in the Proofing group 

click Thesaurus 

Step 3: A Thesaurus pane will appear on the right side of 

your screen and will populate with an assortment of 

words. Hover your arrow over the word you want to use 

and click on the drop down arrow that appears.  

Step 4: Click Insert and the highlighted word will be replaced 

 

 

 

Add a Comment 

• Step 1: Select the text or click on the area of the slide where you would like the comment to 

appear. 

• Step 2: Select the Review tab and locate the Comments group. 

• Step 3: Click the New Comment command. 

 

• Step 4: Type your comment. 

• Step 5: Click anywhere on the slide and your comment will appear. 

  

New Comment Command 
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Edit a Comment 

• Step 1: Click the comment 

• Step 2: Make the desired changes 

• Step 3: Hit enter 

Delete a Comment 

• Step 1: Select the comment you wish to delete. 

• Step 2: From the Review tab, click the Delete command. 

View Tab Intermediate 

Using the Notes Page View 

• Step 1: Go to the View tab. 

• Step 2: Click the Notes Page command in the Presentation Views group. 

 

• Step 3: Type your notes in the text box, or use the scroll bar to review your slides. 

Show the Ruler 

• Step 1: Select the View tab. 

• Step 2: Click the Ruler check box in the Show/Hide group if it is not selected. The Ruler will 

appear. 

 

Format Tab Intermediate 

The Format tab is a contextual tab that is there often when creating a presentation. The Format tab can 

be seen whenever you are working in a placeholder or with an object and offers many editing functions. 

 

 

Notes Page 

View Button 

Show/Hide Ruler 
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Apply a WordArt Style 

A WordArt Style will automatically apply several effects to your text at once. You can then refine the 

look of your text by adding or modifying text effects. 

• Step 1: Select a text box, or select some text inside of the text box. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: In the Quick Styles group, click the More drop-down arrow to view all the available 

styles. 

• Step 4: Select the desired style preset to apply the style to your text. 

 

Add/Modify Text Effects 

• Step 1: Select a text box, or select some text inside of the text box. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: Click the Text Effects command in the WordArt Styles group. A drop-down menu will 

appear showing the different effect categories. 

 

• Step 4: Hover over an effect category. A drop-down menu will appear. You can hover the mouse 

over the different presets to see a live preview. 

• Step 5: Select the desired effect preset. The effect will be applied to your text. If you want, you 

can combine several different effects. 

Text 

Effects 
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Change to a Different Shape 

• Step 1: Select the shape or text box. The Format tab will appear. 

• Step 2: From the Format tab, click the Edit Shape command. 

 

• Step 3: Click Change Shape to display a drop-down list. 

• Step 4: Select the desired shape from the list. 

Change Shape Style 

• Step 1: Select the shape or text box. The Format tab will appear. 

• Step 2: Click the More drop-down arrow in the Shape Styles group to display more style options. 

 

• Step 3: Move your cursor over the styles to see a live preview of the style in the slide and select 

the desired style. 

 

  

Edit Shape Command 

More Styles Button 
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Change Shape Fill 

• Step 1: Select the shape or text box. The Format tab appears. 

• Step 2: Select the Format tab. 

• Step 3: Click the Shape Fill command to display a drop-down list. 

 

• Step 4: Select the desired color from the list, choose No Fill, or choose More Fill Colors to choose 

a custom color. 

Change Shape Outline 

• Step 1: Select the shape or text box. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: Click the Shape Outline command to display a drop-down menu. 

 

• Step 4: From the drop-down menu, you can change the outline color, weight (thickness), and 

whether it is a dashed line. 

  

Shape Fill Command 

Shape Outline Command 
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Change Shadow Effect 

• Step 1: Select the shape or text box. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: Click the Shape Effects command. A drop-down menu will appear. 

• Step 4: Hover the mouse over Shadow. You will see a list of shadow presets. 

• Step 5: Move your mouse over the menu options to see a live preview of the shadow effect in 

the slide. 

 

• Step 6: Click the desired shadow effect to add it to your shape. 

Use 3-D Rotation 

• Step 1: Select the shape or text box. 

• Step 2: Click on the Format tab. 

• Step 3: Click Shape Effects from the Shape Styles group. 

• Step 4: Hover the mouse over 3-D Rotation. A drop-down menu will appear. 

• Step 5: Select the desired rotation preset from the drop-down menu. You can also click 3-D 

Rotation Options if you would prefer to type in custom values. 

Use Bevel 

• Step 1: Select the shape or text box. 

• Step 2: Click on the Format tab. 

• Step 3: Click Shape Effects from the Shape Styles group. 

• Step 4: Hover the mouse over Bevel. A drop-down menu will appear. 

• Step 5: Select the desired bevel preset from the drop-down menu. You can also click 3-D 

Options if you would prefer to type in custom values. 

Shape Effects Command 
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Merge Shapes 

If you cannot find a shape that suits your needs you can custom build shapes by merging exhisting 

shapes together. 

• Step 1: Select the shapes you want to merge by holding the Ctrl key and clicking each shape. 

• Step 2: On the Format tab in the Insert Shapes sections click the Merge Shapes drop down and 

hover over the options to see which one you like best, then click that option. 

 

Crop an Image 

• Step 1: Select an image. The Format tab will appear. 

• Step 2: Select the Format tab. 

• Step 3: Click the Crop command. The black cropping handles appear. 

 

• Step 4: Click and drag a handle to crop an image. 

• Step 5: Click the Crop command to deselect the crop tool. 

Crop an Image to a Shape 

• Step 1: Select the image. The Format tab will appear. 

• Step 2: Select the Format tab. 

• Step 3: Click the Crop drop-down arrow (below the Crop command). A drop-down menu will 

appear. 

Crop Command 

Merge Shapes 

Shape Options 
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• Step 4: Select a shape from the drop-down menu. 

• Step 5: The image will take the shape that you have selected. 

Add a Border to a Picture 

• Step 1: Select the picture. 

• Step 2: Select the Format tab. 

• Step 3: Click the Picture Border command. A drop-down menu will appear. 

 

• Step 4: From the drop-down menu, you can select a color, weight (thickness), and whether the 

line is dashed. 

Make Image Corrections 

• Step 1: Select the image. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: Click the Corrections command. A drop-down menu will appear. 

Crop to Shape Command 

Picture Border Command 
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• Step 4: To sharpen or soften the image, hover over the Sharpen and Soften presets. You'll see a 

live preview of the preset in the slide. 

• Step 5: Select the desired Sharpen and Soften preset. 

• Step 6: Click the Corrections command again. 

• Step 7: Hover over the Brightness and Contrast presets to see a live preview. 

• Step 8: Select the desired Brightness and Contrast preset. 

Adjust the Color in an Image 

• Step 1: Select the image. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: Click the Color command. A drop-down menu will appear. 

 

• Step 4: From the drop-down menu, you can choose a preset from each of the three categories: 

o Color Saturation: Controls how vivid the colors are in the image. 

o Color Tone: Controls the "temperature" of the color, from cool to warm. 

Corrections Command 

Color Command 
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o Recolor: Controls the overall color of the image. Use this option to make the image 

black and white, grayscale, or to colorize it with a different color. 

Apply an Artistic Effect to an Image 

• Step 1: Select the picture. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: Click the Artistic Effects command. A drop-down menu will appear. 

 

• Step 4: Hover over the different presets to see a live preview of each one. 

• Step 5: When you've found a preset you like, click on it to select it. 

• Step 6: To adjust the settings for the effect, click Artistic Effects again and select Artistic Effect 

Options. 

Apply a Picture Style 

• Step 1: Select the picture. The Format tab will appear. 

• Step 2: Select the Format tab. 

• Step 3: Click the More drop-down arrow to display all the picture styles. 

 

• Step 4: Hover over a picture style to display a live preview of the style in the slide. 

• Step 5: Select the desired style. 

• Step 6: To refine the picture style, click the Picture Effects command to see the Effects drop-

down menu. 

Artistic Effect Command 

More Styles Button 
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Compress a Picture 

You'll need to monitor the file size of your presentations that include pictures, especially if you send 

them via email. Large, high-resolution pictures can quickly cause your presentation to become too large, 

which may make it difficult or impossible to attach to an email. In addition, cropped areas of pictures are 

saved with the presentation by default, which can add to the file size. PowerPoint can reduce the file 

size by compressing pictures, lowering their resolution, and deleting cropped areas. 

 

• Step 1: Select the picture. The Format tab will appear. 

• Step 2: Select the Format tab. 

• Step 3: Click the Compress Pictures command in the Adjust group. A dialog box appears. 

 

• Step 4: Place a checkmark next to Delete cropped areas of pictures. You can also choose 

whether to apply the settings to this picture only or to all pictures in the presentation. 

• Step 5: Choose a Target output. If you are emailing your presentation, you may want to select 

Email, which produces the smallest file size. 

• Step 6: Click OK. 

Remove a Background from an Image 

Removing the background from an image can give your images a cleaner appearance and will allow the 

slide background (or other objects) to show through. If you're printing your presentation, it can also 

save ink. 

• Step 1: Click on the image. The Format tab will appear. 

• Step 2: Click the Format tab. 

• Step 3: Click the Remove Background command. 

 

• Step 4: PowerPoint will try to guess which part of the image is the background, and it will mark 

that area with a magenta fill. It will also place a box around the image with selection handles. 

Compress Picture Command 

Remove Background Command 
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• Step 5: Drag the selection handles until all of the foreground is inside the box. After you do this, 

PowerPoint may re-adjust the background. 

• Step 6: At this point, you may need to help PowerPoint decide which parts of the image are 

foreground and which parts are background. You can do this by using the Mark Areas to Keep 

and Mark Areas to Remove commands: 

o If PowerPoint has marked part of the foreground magenta, click Mark Areas to Keep and 

draw a line in that region of the image. 

o If part of the background has not been marked with magenta, click Mark Areas to 

Remove and draw a line in that region of the image. 

• Step 7: After you add your marks, PowerPoint will readjust the image. 

 

• Step 8: When you're satisfied with the image, click Keep Changes. All the magenta areas will be 

removed from the image. 

 

• Step 9: You can adjust the image at any time by clicking the Remove Background command 

again. 
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How-To Advanced: Getting the Most Out of PowerPoint 

Advanced Fundamentals 

Customize the Ribbon 

You can customize the Ribbon by creating your own tabs that house your desired commands. 

Commands are always housed within a group, and you can create as many groups as you need to keep 

your tabs organized. In addition, you can even add commands to any of the default tabs, as long as you 

create a custom group within the tab. 

• Step 1: Right-click the Ribbon and select Customize the Ribbon. A dialog box will appear. (You 

can also do this by clicking the File tab and selecting Options and then Customize the Ribbon.) 

 

• Step 2: Click New Tab. A new tab will be created with a new group inside it. 

• Step 3: Make sure the new group is selected. 

• Step 4: Select a command from the list on the left, then click Add. You can also drag commands 

directly into a group. 

• Step 5: When you are done adding commands, click OK. 

 

Customize the 

Ribbon Option 

List of 

Command 

List of Groups 

New Group 

Button 

 

New Tab 

Button 

Rename 

Button 
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Use Pictures as Bullets 

• Step 1: Select an existing bulleted list. 

• Step 2: On the Home tab, click the Bullets drop-down arrow. 

• Step 3: From the drop-down menu, select Bullets and Numbering. A dialog box will appear. 

• Step 4: Click Picture on the Bulleted tab. The Picture Bullet dialog box will appear. 

 

• Step 5: Select the desired picture and click OK. 

• Step 6: The list will update to show the new bullets. 

Use Symbols as Bullets 

• Step 1: Select an existing bulleted list. 

• Step 2: On the Home tab, click the Bullets drop-down arrow. 

• Step 3: From the drop-down menu, select Bullets and Numbering. A dialog box will appear. 

• Step 4: Click Customize on the Bulleted tab. The Symbol dialog box will appear 

 

• Step 5: Click the Font drop-down box and select a font. The Wingdings and Symbol fonts are 

good choices as they have many useful symbols. 

• Step 6: Select the desired symbol. 

• Step 7: Click OK. The symbol will now appear as the selected bullet option in the Bullets and 

Numbering dialog box. 

• Step 8: Click OK again to apply the symbol to the list in the document. 
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File Tab Advanced 

Create a Slide Show Video 

The Create a Video feature allows you to save your presentation as a video. This can be useful, as it lets 

your viewers watch the presentation whenever they like. To make sure your viewers have enough time 

to view each slide, you might want to rehearse the timings or record your slide show before using this 

feature. 

• Step 1: Click the File tab. This takes you to the Backstage view. 

• Step 2: Select Export. 

• Step 3: Select Create a Video. The Create a Video menu will appear on the right. 

 

• Step 4: Click the drop-down arrow next to Computer and HD Displays to select the size and 

quality of your video. 

• Step 5: Select the drop-down arrow next to Recorded Timings and Narrations. 

o Choose Don't Use Recorded Timings and Narrations if you don't have or don't wish to 

use recorded timings. You can adjust the default Seconds to spend on each slide: in the 

box below the drop-down menu. 

o Choose Use Recorded Timings and Narrations if you have already recorded timings and 

narrations and would like to use them in your video. 

• Step 6: Click the Create Video command. The Save As dialog box will appear. 

• Step 7: Select the location where you wish to save the presentation, then enter a name for the 

presentation. 

• Step 8: Click Save. A status bar will appear in the bottom right corner of the PowerPoint window 

as PowerPoint creates your video. When the bar is completely green, your video is ready to 

view, send, or upload. 

Create a Video 

Command 
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Insert Tab Advanced 

Embed a Youtube Video 

It has become very simple to insert a YouTube video into PowerPoint. No more messing with URLs and 

codes. You can now do it with a simple search. 

• Step 1: Click the Insert tab and in the Media group, click the Video option. A drop down menu 

will appear and click Online Video. 

 

• Step 2: An Insert Video dialog box will appear and you can search for the Video in the Search 

YouTube bar 

 

 

 

• Step 3: Scroll through and Click on the video 

you want then Click Insert. 

  

I suggest searching for the video on YouTube in 

advance so you know the exact title to search for 

and can visualize which Video you want to insert.  

 

Video 

Search YouTube 

Insert 
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• Step 4: The video will then be directly 

embedded into your slide. You can resize, 

move and edit it as you would any other 

shape. 

 

Format Videos 

You can format the way your video will appear in the slide by determining effects, colors, borders and 

more.  

The Video Tools Format tab has everything you need to improve the look of your video. 

 

Adjust 

In the Adjust group you can make changes such as color corrections and erase changes. 

The Corrections drop down allows you to change the brightness and contrast. 

The Reset Design button will make all of your changes disappear. 

Video Style 

In the Video Styles group you have many options that will change the apperance of your Video. Simply 

Click on the More Style Options drop down and choose from Subtle to Moderate to Intense until you 

find the one you like best. 

 

 

More Style Options 
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The Video Shape drop down allows you to change the entire shape of the video. 

You can add a border to your video by selecting Video Border and choosing a color and weight and other 

specifications from the drop down menu. 

The Video Effects drop down gives you many different creative options for the appearance of your 

video. Hover over the options for a live preview.  

Add a Bookmark to a Video 

• Step 1: Click the Play/Pause button to play the video, and when you have located the part that 

you want to bookmark, pause it. You can also click the timeline to locate the desired part of the 

video. 

• Step 2: From the Playback tab, click Add Bookmark. 

 

• Step 3: A small circle will appear on the timeline to indicate the bookmark. 

• Step 4: You can now click the bookmark to jump to that location. 

Remove a Bookmark to a Video 

• Step 1: Select the bookmark. 

• Step 2: From the Playback tab, click Remove Bookmark. The bookmark will disappear. 

 

Insert an Action Button 

In addition to hyperlinks, another tool you can use to connect to a web page, file, email address, or slide 

is called an action button. Action buttons are built-in button shapes that you can add to a presentation 

and set to link to another slide, play a sound, or perform some other action. When someone clicks, or 

moves over the button, the selected action will occur. Action buttons can do many of the same things as 



PowerPoint 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

83 

hyperlinks. Their easy-to-understand style makes them especially useful for self-running presentations 

at booths and kiosks. 

You can insert action buttons on one slide at a time, or you can insert an action button that will show up 

on every slide. The second option can be useful if you want every slide to link back to a specific slide, like 

the title page or table of contents.  

• Step 1: Click the Insert tab.  

• Step 2: Click the Shapes command in the 

Illustrations group. A drop-down menu will 

appear with the action buttons located at the 

very bottom. 

• Step 3: Select the desired action button. 

• Step 4: Insert the button onto the slide by 

clicking the desired location. The Action Settings 

dialog box will appear. 

• Step 5: Select the Mouse Click or Mouse Over 

tab. Selecting the Mouse Click tab means you 

action button will perform its action only when 

clicked. Selecting the Mouse Over tab will make 

the action button perform its action when you 

move the mouse over it. 

• Step 6: In the Action on click section, select 

Hyperlink to: then click the drop-down arrow 

and choose an option from the menu. 

• Step 7: Check the Play Sound box if you want a 

sound to play when the action button is clicked. 

Select a sound from the drop-down menu, or 

select Other sound to use a sound file on your 

computer. 

• Step 8: Click OK. 

Slide Show Tab Advanced 

Record a Slide Show 

• Step 1: Click the Slide Show tab and locate the Set Up group. 

• Step 2: Click the Record Slide Show drop-down arrow. 

 

Action Buttons 

Record Slide Show Command 
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• Step 3: Select either Start Recording from Beginning or Start Recording from Current Slide. The 

Record Slide Show dialog box will appear. 

• Step 4: Select the desired options. Remember, you can only record narration if you have a 

microphone attached to your computer. 

• Step 5: Click Start Recording. Your presentation will open full screen. 

• Step 6: Perform your slide show. Make sure to speak clearly into the microphone if you are 

recording narration. When you are ready to move to the next slide, click the Next button on the 

Recording Toolbar in the top left corner or use the right arrow key. 

• Step 7: When you reach the end of the show, press the Esc key to exit. 

• Step 8: Your slide show timings and narration are now included in your presentation. The slides 

with narration will be marked with a speaker icon in the bottom right corner. 

Remove Narration on Timings from a Recorded Slide Show 

• Step 1: Click the Slide Show tab and locate the Set Up group. 

• Step 2: Click the Record Slide Show drop-down arrow. 

• Step 3: Hover your mouse over Clear. 

• Step 4: Select the desired option. 

Broadcast a Slide Show 

Broadcasting a presentation remotely is surprisingly easy. All you and your viewers need is an internet 

connection-- they don't even need PowerPoint. Once your viewers are connected, you can start the 

presentation as you normally would. 

• Step 1: Select the Slide Show tab and locate the Start Slide Show group. 

• Step 2: Click the Present Online command. The Present Online dialog box will open. 

 

• Step 3: Click Connect. Once the presentation is loaded, it will give you a link to share with 

remote viewers.  

• Step 4: Those who receive the URL will be able to follow along when you hit play or download 

the file to view later. 

Sometimes you might want to hide a slide while keeping it in your presentation. For instance, if you are 

presenting a slide show to more than one group of people, hiding or even rearranging certain slides 

could help you tailor your slide show to each group you present it to. You could also choose to create a 



PowerPoint 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

85 

shortened version of your slide show to present when you're short on time. The Custom Slide Show 

feature allows you to create and name different versions of your slide show with hidden or rearranged 

slides. 

• Step 1: Select the Slide Show tab and locate the Start Slide Show group. 

• Step 2: Click the Custom Slide Show command. 

 

• Step 3: Select Custom Shows.... The Custom Shows dialog box will appear. 

• Step 4: Click New. The Define Custom Show dialog box will appear. 

• Step 5: Locate the Slide show name box and type in a name for your custom show. 

• Step 6: Select the slides in the Slides in presentation: box that you would like to include in your 

custom show, then click Add>> to add them to the Slides in custom show: box. If necessary, use 

the up and down arrows to reorder the added slides. 

• Step 7: Click OK. 

• Step 8: Select Close to exit or Show to view your custom show. 

View Tab Advanced 

Make Changes to All Slides 

• Step 1: Select the View tab and then click the Slide Master command.  

 

• Step 2: The presentation will switch to Slide Master view, and the Slide Master tab will be 

selected on the Ribbon. 

• Step 3: In the left navigation pane, scroll up and select the first slide. This is the slide master. 

Custom Slide Show Command 

Slide Master Command 
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• Step 4: Use the desired tabs on the Ribbon to make changes to the slide master. In our example, 

we'll insert a picture in the upper-left corner of the slide. 

• Step 5: Move, resize, or delete other slide objects as needed. In our example, we'll resize the 

title placeholder to fit below our newly inserted logo. 

• Step 6: When you're finished, click the Close Master View command on the Slide Master tab. 

• Step 7: The change will appear on all slides of the presentation. 

Insert a New Slide Layout 

• Step 1: Navigate to Slide Master view. 

• Step 2: Clicking the Insert Layout command 

 

• Step 3: A new slide layout will appear. 

• Step 4: The layout will include Title and Footer placeholders by default. Click the Title and 

Footers boxes in the Master Layout group to toggle these placeholders on and off. 

 

Master Slide 

Insert Layout Command 

Title and Footer 

Placeholder Boxes 
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• Step 5: Click the bottom half of the Insert Placeholder command and then select the desired 

placeholder type. We recommend using the Content placeholder most of the time, since it can 

be used for any type of slide content. 

 

• Step 6: Click and drag to draw the placeholder on the slide. You can add more placeholders, if 

desired. 

• Step 7: Using the other tabs on the Ribbon, you can also add background graphics, shapes, or 

pictures to the slide layout. 

Rename a Custom Layout 

• Step 1: Navigate to Slide Master view. 

• Step 2: Clicking the Rename command 

• Step 3: A dialog box will appear. Type the desired name, then click Rename. 

Format Tab Advanced 

The Format tab is a contextual tab that is there often when creating a presentation. The Format tab can 

be seen whenever you are working in a placeholder or with an object and offers many editing functions. 

Align Two or More Objects 

• Step 1: Click and drag your mouse to form a selection box around the objects you want to align. 

All the objects will now have sizing handles to show that they are selected. 

• Step 2: From the Format tab, click the Align command and select Align Selected Objects. 

 

• Step 3: Click the Align command again and select one of the six alignment options. 

• Step 4: The objects will align to each other based on the option that you have selected. 

Align Command 

Align Selected Options 

Insert Placeholder 

Command 
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Align Objects to the Slide 

Sometimes, you may wish to align one or more objects to a specific location within the slide, such as the 

top or bottom. You can do this by simply selecting the Align to Slide option before you align the objects. 

• Step 1: Click and drag your mouse to form a selection box around the objects you want to align. 

All the objects will now have sizing handles to show that they are selected. 

• Step 2: From the Format tab, click the Align command and select Align to Slide. 

 

• Step 3: Click the Align command again and select one of the six alignment options. 

• Step 4: The objects will align to the slide based on the option that you have selected. 

Distribute Objects Evenly 

If you have arranged objects in a row or column, you may want them to be an equal distance from one 

another for a neater appearance. You can do this by distributing the objects horizontally or vertically. 

• Step 1: Click and drag your mouse to form a selection box around the objects you want to align. 

All the objects will now have sizing handles to show that they are selected. 

 

Unaligned Objects 

• Step 2: From the Format tab, click the Align command. 

• Step 3: From the menu, select Distribute Horizontally or Distribute Vertically. 

Align to Slide Option 

Align Command 
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• Step 4: The objects will be distributed evenly. 

• Step 5: Objects distributed evenly 

 

Evenly Distributed Objects 

  

Distribute Horizontally 

Distribute Vertically 
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Change the Ordering of an Object by One Level 

• Step 1: Select an object. The Format tab will appear. 

• Step 2: From the Format tab, click the Bring Forward or Send Backward command to change the 

object's ordering by one level. If the object overlaps with more than one other object, you may 

need to click the command several times to achieve the desired ordering. 

 

• Step 3: The objects will reorder themselves. 

Bring an Object to the Front/Back 

If you want to move an object behind or in front of several objects, it's usually faster to bring it to front 

or send it to back rather than clicking the ordering commands multiple times. 

• Step 1: Select an object. The Format tab will appear. 

• Step 2: From the Format tab, click the Bring Forward or Send Backward drop-down box. 

• Step 3: From the drop-down menu, select Bring to Front or Send to Back. 

 

• Step 4: The objects will reorder themselves. 

Rotate an Object 

• Step 1: Select an object. The Format tab will appear. 

• Step 2: From the Format tab, click the Rotate command. A drop-down menu will appear. 

• Step 3: Select the desired rotation option. 

 

• Step 4: The object in the slide will rotate. 

Bring Forward Command 

Send Backward Command 

Bring to Front Option 

Rotate Option 
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Group Objects 

At times, you may want to group multiple objects into one object so that they will stay together if they 

are moved. Often this is easier than selecting all the objects every time you want to move them. 

Pictures, shapes, clip art and text boxes can all be grouped together, but placeholders cannot be 

grouped. Therefore, you should make sure that you don't insert your pictures into placeholders if you're 

going to be grouping the pictures. 

• Step 1: Click and drag your mouse to form a selection box around the objects you want to align. 

All the objects will now have sizing handles to show that they are selected. 

• Step 2: From the Format tab, click the Group command and select Group. 

 

• Step 3: The selected objects will now be grouped. There will be a single box with sizing handles 

round the entire group to show that they are one object. 

Ungroup Objects 

• Step 1: Select the grouped object that you wish to ungroup. 

• Step 2: From the Format tab, click the Group command and select Ungroup. 

• Step 3: The objects will be ungrouped. 

Edit Points 

You can use edit points to change an exhiting shape and cutomize it exactly how you want. 

• Step 1: Double-click the shape that you want to change. 

• Step 2: Under the Format tab in the Insert Shapes group click the Edit Shape drop down and 

select Edit Points. 

 

• Step 3: Drag the black edit points to change the shape and the white square points to change 

the curvature between the two black points. 

Group Option 

Edit Shape 
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• Step 4: When you click anywhere on the slide, out of the shape, it will be the shape you have 

designed. 

Apply a Video Style 

• Step 1: Select the video. The Format tab will appear. 

• Step 2: Select the Format tab. 

• Step 3: In the Video Styles group, click the More drop-down arrow to display all the video styles. 

 

• Step 4: Select the desired style. 

• Step 5: The new style will be applied to the video. 

 

 

 

 

 

 

 

 

 

 

 

Change Shape 

Change Curvature 
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Office Online 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Type www.Office.com into your web browser. 

 The upper right corner has a space to sign in with your Microsoft email. (The name you use to sign in to 

Outlook)  

Simply click on a tile to enter that program. In this example I choose PowerPoint 

PowerPoint then asks me to choose if I want a new document, to browse templates, or to open a 

document that I have already saved to my OneDrive. 

OneDrive is where you can save all your files and access them at any time from any location such as a 

tablet, smart phone, or computer. 

Sign In 
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As you can see below, the program appears exactly the same in your browser window.  
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To switch programs simply click on the tiles in the upper left corner of your screen.  

 

A box will appear that gives you access to all the other programs. Click on the program you want to open 

next and it will open in a new window. You can have multiple windows open with different programs in 

each window. 

  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

If you have any additional questions, make sure to check out our other trainings and guides at 
the Nemsys Training Website or contact us at 419.243.3603 


